My Mac Mini system has a drastic decrease in speed!

Discussion in 'Mac Basics and Help' started by alexreich, Jul 13, 2011.

  1. alexreich, Jul 13, 2011
    Last edited: Jul 13, 2011

    alexreich macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #1
    :mad:
    After taking a nap today, I come back to my 2010 Mac Mini, and everything is damn slow! Apps aren't launching at their normal (instantly) speed, file management is barely responsive, simple things like clicking buttons in apps are even crappy (I click a button, and it'll be dark like I'm holding it down for a while, the beach ball will run for however long it wants, then it does what it's supposed to)!

    I ran Disk Utility to verify and repair permissions, verified the volume, and even erased free space. Rebooted, and it's still slow! The Finder has been especially slow, moving a File from one folder to another, or moving a file to the Trash is taking a ridiculously long amount of time. 5-10 seconds before any indication of activity on the activity bar, then another 5-10 to actually perform the task. I quit the Finder via Terminal, and restarted it, but there's no improvement.

    I've ran Speed Tools Utilities tests on the drive, and it passed just fine. I ran:
    -Scan and Repair for bad sectors (there were none)
    -Scanned for fragmented files (very few, defragged in about 30 seconds)
    -Tested Data Transfer Integrity (same results as usual steady speeds)
    -Tested SMART Diagnostics (passed)
    -Inspected Preference Files (no damaged files)

    Passed all tests as usual.

    I've ran MacKeeper scans on the drive. I ran:
    -System Scan (Security Tools had 0 issues, Junk Files removed [maybe 20 cache files], Optimization had 0 issues)
    -Fast Cleanup (deleted more Junk Files)
    -Antivirus (wouldn't run)

    The issue I'm experiencing with MacKeeper is that the Virus protection software won't scan my drive! Does this mean I have a virus?

    I've ran every single test I can think of, and things are still sluggish.
    What's going on? :(

    EDIT: I managed to get MacKeeper's virus scan to work by disabling real-time protection, quitting MacKeeper, then restarting it. It's scanning now.

    EDIT 2: Scanned fine, it didn't mention any issues. I'll turn my machine off, and see if things are better after work today.

    -Alex :apple:
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
  3. alexreich thread starter macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #3
    I'll restart my machine and test that now. Leaving in 20 minutes, so I have plenty of time.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    You don't need MacKeeper or any antivirus software to protect your Mac from malware. No viruses exist in the wild that can run on Mac OS X, and there never have been any, since it was released 10 years ago. The handful of trojans that exist can be easily avoided with some basic education, common sense and care in what software you install:
    Are you running 10.6.8 and do you have Parallels installed?
     
  5. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #5
    You need to determine if it is a hardware-based issue. You could look months for a SW issue.
    Boot from some other device and see if it exhibits the same symptoms. If so, you have a HW problem that you will probably not be able to fix.
    If it DOES run normally booting from a different device, save yourself a lot of time by simply doing a new install of the OS.
    My "15 minute rule" is always in effect. My staff can spend 15 minutes on any issue before re-imaging.
    Be great if you had a Time Machine backup. If you don't, SERIOUSLY get that set up with a cheap external drive.
     
  6. alexreich, Jul 13, 2011
    Last edited: Jul 13, 2011

    alexreich thread starter macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #6
    Here's the issues, I believe.

    Does this look normal? I don't like the word(s) 'pre-fail' and 'no data'. The reason I am checking this is because Console.app keeps saying this:

    "7/13/11 9:30:20 PM SMART Alert[158] *** attempt to pop an unknown autorelease pool (0x1858a00)"

    Is everything okay? What's up with my machine?

    EDIT: I'm also seeing these issues rather frequently in Console.app:

    7/13/11 9:20:34 PM com.apple.Dock.agent[480] Wed Jul 13 21:20:34 Alex-Reichs-Mac-Mini.local Dock[480] <Error>: kCGErrorIllegalArgument: CGSSetWindowTransformsAtPlacement: Singular matrix at index 3: [0.000 0.000 0.000 0.000]

    7/13/11 9:32:59 PM [0x0-0x57057].com.google.Chrome[454] 2011-07-13 21:32:59.851 Google Chrome Helper[2453:107] __CFServiceControllerBeginPBSLoadForLocalizations received error 1100 from bootstrap_look_up2

    7/13/11 8:37:57 PM [0x0-0x11011].com.google.Chrome[162] [162:23299:1941153664191:ERROR:entry_impl.cc(830)] Failed to save user data

    Two of the issues have to do with Google Chrome. Is there a fix? Should I uninstall it, re-install it, or what?
     

    Attached Files:

Share This Page