My mac started reading everything I click/type how do I stop it?

Discussion in 'Mac Basics and Help' started by dabills2251, Apr 15, 2009.

  1. dabills2251 macrumors newbie

    Joined:
    Apr 15, 2009
    #1
    Basically the title... I must have pressed a button and now it reads everything that i read or click out loud. Does anyone know how I can turn it off?
    Restarting the computer didn't help.
    :eek:
     
  2. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #2
    Apple (CMD) + F5


    It's called Voiceover. You can also access it from the Universal Access preference in System Preferences
     
  3. dabills2251 thread starter macrumors newbie

    Joined:
    Apr 15, 2009

Share This Page