my Mac won't let me install a driver. What do I do?

Discussion in 'Mac Basics and Help' started by bodekorte, Feb 10, 2010.

  1. bodekorte macrumors newbie

    Joined:
    Feb 10, 2010
    #1
    My install button on the installer is faded to grey and i cant click or anything. I've never had a problem like this before so i have no clue what to do. Any ideas?:confused:
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    That happens.

    What software are you talking about, what Mac OS X version are you running and can you select your Macintosh HD in the installation options?
     
  3. bodekorte thread starter macrumors newbie

    Joined:
    Feb 10, 2010
    #3
    its a driver for a usb-midi interface i bought im running os x 10.5.8 and i can select the macintosh HD but i makes me do a custom install and the other options in the custom install are faded as well
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    What USB Midi interface exactly, and have you made sure the interface is compatible with your Mac and Mac OS X version?

    Have you looked at the official webpage for the product to find support in form of a FAQ or forum or direct contact?
     
  5. bodekorte thread starter macrumors newbie

    Joined:
    Feb 10, 2010
    #5
    its a yamaha ux 16 and i brought it into the store where i bought it and the guy hooked it up to his macbook and it worked fine. yesterday i finally got a red light on it but now im not getting anything and im trying to reinstall the driver and it almost acts like it didnt download after i just downloaded it
     
  6. duckling1 macrumors newbie

    Joined:
    Feb 10, 2011
    #6
    Strangely, I just ran into precisely the same problem, just trying to set up my Yamaha UX16. I have OSX 10.5.8 as well. When I try to install the Yamaha USB Driver (I tried both the most recent version um121mx and the one prior um120mx), it tells me I have been successful! But then when I look where the manual tells me to, to find the installed driver (Library-->Audio-->MIDI Drivers), the folder is empty.

    Actually, I used to have OSX 10.5.6, but then my old hard drive crashed and the Apple Store gave me a little update. And the UX16 worked fine on the old drive.

    It's really annoying. If anybody has any ideas, I too could use some guidance.
     

Share This Page