My Mac Won't Recognize My HV-20?

Discussion in 'Digital Video' started by jgcc0210, Nov 28, 2008.

  1. jgcc0210 macrumors newbie

    Joined:
    Nov 28, 2008
    #1
    I Have Been online for HOURS, trying to figure out why, my mac won't recognize my HV-20. Its not the firwire port cause i can plugin my external hardrives, and they show up. So anybody got any suggestion? It worked just fine yesterday!!!

    My laptop is an 2 ghz intelcore duo
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Maybe it is the Firewire port on the camera. Can you check this somehow (via another computer)?
     
  3. GSPice macrumors 68000

    GSPice

    Joined:
    Nov 24, 2008
  4. jgcc0210 thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #4
    I checked my firewire port, so i know thats good, and my output is set to hdv, which is what i need it to be. It was working fine on wedensday. Now For some reason i can't get the camera, and my cpu to communicate. I have two different firewire camcorder cables, so i know that its not the cable as well.
     
  5. Mac In School macrumors 65816

    Joined:
    Jun 21, 2007
    #5
    Do you have the camera, and other FW devices plugged in at the same time?

    I know my (much older) Canon camcorder likes to be the only FW device plugged into the machine. If one of my drives is plugged in, the camera goes completely unrecognized. If I unplug the drive, it works fine.

    Also, does it mount up in finder? If so, you may be able to just browse for the files. A workaround, but it may work.

    Best of luck. Post results.
     
  6. jgcc0210 thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #6
    No, the only thing i have plugged in is the camcorder, and i can't even get it to show up in my system profiler. But its not the firewire port cause, when i plug my drives in they show up
     
  7. firstapple macrumors 6502a

    firstapple

    Joined:
    Sep 25, 2007
    #7
    How have you checked the firewire out port on the HV20? Did you plug it into another computer and it found it?
     
  8. jgcc0210 thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #8
    yea, tried that too. it was working fine, on wed...
     
  9. msft138 macrumors newbie

    msft138

    Joined:
    Mar 24, 2008
    Location:
    Charlotte, NC
    #9
    Have you tried shutting everything down, then turn on your camera, then start up your mac. I have to do that sometimes, for whatever reason.
     
  10. djholhol macrumors newbie

    Joined:
    Dec 4, 2008
    #10
    same problem

    hi there
    hey have you figured out to solve this problem yet because i have EXACTLY the same problem and it is SOOO frustrating , iv tryed on final cut pro, adobe premiere pro on mac and pc and still every program wont recognize my camera which is canon hv30 . my camera is new and my mac is 3 months old so i highly doubt there is something wrong with any of these devices .
    if i figure it out ill let you know, can you let me vis versa .
    thanks
     
  11. yoak macrumors 65816

    yoak

    Joined:
    Oct 4, 2004
    Location:
    Oslo, Norway
    #11
    Make sure you have the right settings in fc from the start. In easy set up, choose hdv, and hdv FireWire basic.
    Unplugg your camera, FireWire cable must be taken out of camera not just your mac.
    Quit fc.
    Plugin camera again and launch fc.
    This did it for me. It's always the settings that are off if your camera isn't recognized
     
  12. NSkuse98 macrumors newbie

    Joined:
    Apr 30, 2010
  13. yoak macrumors 65816

    yoak

    Joined:
    Oct 4, 2004
    Location:
    Oslo, Norway
    #13
    FC is Final Cut. Apple's editing program. Its 2 years since i poster this reply, how come you Ask now?
     
  14. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #14
    did the OP get ever get there camera to work :rolleyes:

    ;)
     
  15. Noeyd macrumors newbie

    Joined:
    May 7, 2012
    #15
    I have a similar problem - anybody find a solution for this? Thank you in advance!

    I'm trying to stream video from my HV20 camera into Ustream on a Mac OSX 6.8. I've done this successfully for over a year, but it just stopped working. I spent the entire day trouble-shooting this and trying a lot of the suggestions on this forum.

    I've yet to find anyone who has a solution. For the people on this chain, has anyone found something that works? Thanks in advance for your help.
     
  16. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #16
    Are you sure your cam's Firewire port is not fried? HVxx seem to be a bit sensitive in this regards. Does the cam show up in the System Profiler? Cables are ok? Tested the cam with iMovie or FCP?
     
  17. matteusclement macrumors 65816

    matteusclement

    Joined:
    Jan 26, 2008
    Location:
    victoria
    #17
    the new version of either OSX or Ustream doesn't allow it. I have also had the same issue with no ability to fix it.
     
  18. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #18
    Matteus, we are successfully loading Ustream broadcasts from a firewire SD switcher fed by Canon XL1 Sony A1 or Canon HV30 via a Macbook (SL).

    Noeyd, try to change your output to SD.
    Set camera to Play. Press Menu > Play/Out Setup 2 > HDV/DV Output > DV locked.
     
  19. joedemax macrumors newbie

    Joined:
    May 9, 2012
    #19
    If you're trying to use the camera as a Quicktime video device HDV won't work - that's MPEG 2 compressed. If you need live HDMI video from the camera the Blackmagic Intensity Pro. For everything else just use the camera in DV mode.
     
  20. ercw macrumors regular

    Joined:
    May 4, 2006
    #20

    Same thing happened to me, came to find out it simply was a bad Firewire adapter. Works fine now
     
  21. Pegasus2 macrumors newbie

    Joined:
    Nov 2, 2011
    #21
    My Mac wont Recognize my HV-20

    I am having a similar problem. IMovie11 wont recognise my elderly Panasonic NV-DS38. I am using the recommended Firewire800 socket on back of iMac. Tried talking to Mac Helpline - no useful advice there ! I note online there's a plethora of cries of help regarding iMovie not recognizing a variety of Camcorders. Most of the advice given seems to centre around the order you plug items in - after having unplugged everthing. This advice is shown on an earlier iMac helpline referring to iMovie8 - However it's not mentioned in the helpline for iMovie11 ! I have several DV Tapes that I would like to edit.

    Additionally I was thinking of buying a new Camcorder (Panasonic SD900) however I'm wondering if there might be problems connecting that. The Mac Helpline advisor had nothing to offer when I asked if that Model was compatible! I'm a new Apple Mac user - but beginning to wonder whether I should have changed from my old Microsoft based PC.
     

Share This Page