My Mac won't start

Discussion in 'Mac OS X Lion (10.7)' started by KevinAh, Oct 30, 2011.

  1. KevinAh macrumors newbie

    Joined:
    Oct 30, 2011
    #1
    Help, new to Macs.

    I have a Mac Book Pro which I upgraded to Lion when it launched.

    Machine has been slowing down during the day, so I eventually turned it off, and than back on again, hoping it would solve the problem (too many years of using PCs has shown me that this often solves most problems).

    Wrong! All I get now is the grey Apple logo and the spinning thing. I've tried rebooting while holding down shift key, and also by holding the cmd, Alt, P & R keys. And I've tried using the original disk that came with the laptop. Nothing works, and now the disk is trapped inside the optical drive bay. Pressing the eject button has no effect.

    Can anyone help, or should I have stayed with PCs?
     
  2. jameslmoser macrumors 6502

    Joined:
    Sep 18, 2011
    Location:
    Las Vegas, NV
    #2
    start it up and hold down the option key, you should eventually see your hard drive, the CD, etc on a boot select screen. You should be able to eject the disc then. If you upgraded to Lion you should also see the recovery partition. You should be able to boot that. Then use Disk Utility and try repairing the boot volume and fix it s permissions.

    For future reference another utility I really like that has really helped in the past is AppleJack. http://www.macupdate.com/app/mac/15667/applejack

    When you boot you hold down option + S and you boot into single user mode (lots of text on the screen). when prompted just press 'a' then let it do everything automatically, then reboot when its done.
     
  3. KevinAh thread starter macrumors newbie

    Joined:
    Oct 30, 2011
    #3
    Thanks James. According to the utility there is nothing wrong with my drive, no faults have been found (I ran both Repair and the Verify utilities).

    I'm still unable to reboot (with or without the option+S held down).

    I'm now restoring from my Time Machine drive. Fingers crossed.
     

Share This Page