My mac wont turn on

Discussion in 'macOS' started by Hitem, Aug 14, 2008.

  1. Hitem macrumors newbie

    Joined:
    Aug 14, 2008
    #1
    Hello, fellow mac users, I hope this is in the right spot if not could a mod please move it to the approiate topis.

    I have a little problem with my mac. I just purchased it in december, recently I have had a problem with it not turning on. I left it unplugged over night the last time and it came on in the morning. theres power going to the computer but you press the On/Off button and nothing happens. I have had the logic board replaced a couple days ago when i brought it home it fired up right away. Put it on sleep last night and went to start it up this morning and the same thing is happening nothing there. Im going to get the extended warrenty due to this issue and the only apple service place near me is 50 mins away. But what I would like to know is there anything i can try to get it to come on for now I need some data of a project ive been working on off of it. Oh its the 24" one if that helps I dont know much more about it.

    Thanks in advance and nice site.

    Cheers
    Jay
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    It's easier to help if you include more detailed information about your model (see my signature for an example).

    Try pressing down and holding the power button for 5-10 seconds, then release. Then press down and release after 1 second.
     
  3. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #3
    sorry, Its a 24" 3.06 GHZ intel core 2 duo, is there something else you need to know for the modle or is that it?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Are you sure about the processor? You said you bought it in December, but the 3.06GHz iMac wasn't released until April, 2008.

    At any rate, did you try the recommendation about the power button?
     
  5. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #5
    just looked on the net real quick for the modle, didnt know they came out with a new one, ill look through my paper work to find the right modle. Yes i tried the power button advice and nothing. if you look up the screening through the bottom, theres a little green light on when you plug it in then when you press the power button another one comes on beside it, if that helps at all,
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Try unplugging it and waiting a minute or two. Then plug it back in and turn it on. Also, make sure your screen brightness is turned up.
     
  7. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #7
    tried that and still nothing, I've read that there's a button on the inside that you can press to reset something, not sure if that was a older modle or what, or if i should even try that. I can fix a car but dont know too much about computers. thanks for the tips ill keep trying hopfully it will turn on before i need my reports tonight.
     
  8. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Follow these instructions:

    http://support.apple.com/kb/TS1587
     
  9. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Sounds like a trip to the Genius Bar!
     
  11. tompon1923 macrumors 6502

    tompon1923

    Joined:
    Jun 16, 2008
    Location:
    15°35'30.45S 54°31'22.17E
    #11
    this is a risky one: unplug it for half an hour, manually reset the ram by removing it and installing it again. As soon it boots up, hold the keys for a hardware test (don't know em).
     
  12. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #12
    the command, option, P and R keys is this the one you are talking about?
     
  13. Hitem thread starter macrumors newbie

    Joined:
    Aug 14, 2008
    #13
    Tried it and still nothing. guess i have to drive the 50 mins there and back to bring my computer in looks like im going to have one mad boss, since i cant get my reports off my computer.
     
  14. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #14
    ouch. sounds like bad timing. good luck with the computer! im sure apple will sort this out.
     
  15. tompon1923 macrumors 6502

    tompon1923

    Joined:
    Jun 16, 2008
    Location:
    15°35'30.45S 54°31'22.17E
    #15
    too bad, yeah I guess. I don't hope your logic board failed.

    good luck
     
  16. mbalaic macrumors newbie

    Joined:
    Mar 26, 2008
    #16
    I'm having the exact same problem! This happened to me when I left Apple hardware test running in loops. After 6-7 loops i came back and iMac was turned off. I tried starting it and in the middle of the startup sound it was black and silent again. After that I push power on, hear optical drive moving around normally and fans really quiet, the screen is pitch black. After some minute or two it powers off automatically. No combination of keys helps. Absolutely nothing. What did the guys at the store did when you took yours there?
     

Share This Page