My Macbook is weird.

Discussion in 'MacBook' started by drhorrible, Aug 1, 2011.

  1. drhorrible macrumors newbie

    Joined:
    Aug 1, 2011
    Location:
    Canada, Toronto
    #1
    Long time watcher first time writing. So today while I was playing a game on my computer, I realized that whenever I used the command, fn, option, control, shift button, the symbols started appearing with a clicking sound on the screen. Now it is driving me crazy and I can't get it off.

    It would be really nice if you guys know the solution to this annoying problem.

    Good day. :)

    Macbook profile:

    Version 10.6.7
     
  2. bluedogz macrumors newbie

    Joined:
    Aug 21, 2010
    Location:
    Havre de Grace, MD
    #2
    Turn off Sticky Keys in Universal Access System Preferences.

    This is a great feature for someone like me who types with one hand, but could be annoying if you don't.
     

Share This Page