my macbook isight cant boot up~

worldfar

macrumors newbie
Original poster
Jul 25, 2006
19
0
:confused:
tonight when i chatting with my friends in the skype. when i try to have a video with her, it tell me some other app right now used the camera. So i close all the app that i know, and the try to open the photo booth.... OMG~ the same message shows to me....
I cant believe that the isight broken down. So i restart the Macbook, at the first time i open the photo booth, all the same~~~~
Does the isight still alive??
Any the same problems happen to you??
Maybe I have to call the AppleCare finnally~
:eek:


Josh
 

Osarkon

macrumors 68020
Aug 30, 2006
2,161
4
Wales
Just a thought, but have you got the mirror widget installed? you can tell when the iSight is being used because the green light is usually on? I found out last night that the mirror widget works in a way that makes sure it's always being used. Not sure if this helps other people as well, as I've seen more than one thread about this problem.
 

worldfar

macrumors newbie
Original poster
Jul 25, 2006
19
0
Osarkon said:
Just a thought, but have you got the mirror widget installed? you can tell when the iSight is being used because the green light is usually on? I found out last night that the mirror widget works in a way that makes sure it's always being used. Not sure if this helps other people as well, as I've seen more than one thread about this problem.
Thanks a lot~
i dont have the mirror widget installed. but today when boot camp to the Windows the Isight is working fine in the XP, that means the isight is good phsically, but i still cant boot isight in the OSX, i think maybe it is the driver problems. So i try to reinstall the isight Drivers, but it show a error in the installing. i am confused right now, is that my macbook infected a virus??:p
 

worldfar

macrumors newbie
Original poster
Jul 25, 2006
19
0
joebells said:
you could also check to see if the device is listed in the usb device section.
i my my system information i can see the isight in the high speed USB device~~~
How to reinstall the Drivers?:)
 

rtdgoldfish

macrumors 6502a
Jul 4, 2004
571
0
Jacksonville, FL
Did you just uninstall BootCamp??

I had a similar problem when I took BootCamp off my MacBook. To fix it, I just installed BootCamp but didn't install Windows.
 

worldfar

macrumors newbie
Original poster
Jul 25, 2006
19
0
miles01110 said:
Try resetting the PRAM:

hold command + option + P + R on startup, and wait for 3 chimes.

If that doesn't work....then I have no idea :-( Hope it gets fixed though.
thanks a lot guys.
PRAM doesnt work:)
i plan next week go to the apple store for help:)
but the isight can used in the Xp
i install many programs in the windows i dont want to uninstall the bootcamp.
sufferring~~~:rolleyes: