My MacBook keeps DINGING!

Discussion in 'MacBook Pro' started by pacmania1982, Sep 29, 2010.

  1. pacmania1982 macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #1
    Guys/Gals:

    My 13" 2009 model unibody MacBook Pro has developed a beep. Its not the moo out of the speakers that people have posted about, or the noise of the hard disk heads parking. This is a system beep - and makes a different noise if I change it in System Preferences.

    Its only Safari that beeps, and sometimes does it every few minutes, but then other times it doesn't do it for ages. Three times its gone off in the last 5 minutes now and I have *NO* clue what its trying to notify me about.

    I only have one tab open, the one I'm posting this in now.

    I've looked at the Console (/Applications/Utilities/Console.app) to try to figure out what is causing it, but nothing obvious is in there or corresponds with the times of the beep.

    How can I see why it is beeping??! I've tried restarting, but no avail.

    Any advice would be greatly appreciated.

    I'm on 10.6.4, Safari 5.0.2 - all the latest security fixes etc.

    Thanks

    pac
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you checked System Preferences > Accounts > Your Account > Login Items?


    Have a look at Activity Monitor ( Applications / Utilities / ) and select All Processes and sort by Process Name to see what the culprit may be.

    image below uses sorting by CPU as an example
    [​IMG]

    Then press CMD+A to select all processes, CMD+C to copy them to the clipboard, and paste the clipboard into your next post via CMD+V.
     
  3. Entopia7 macrumors regular

    Joined:
    Feb 4, 2008
    #3
    Do you by chance have Microsoft Office installed? I saw several threads like this one in the past month, and in every situation, the culprit was Microsoft Entourage. What Entourage might be notifying you about, I have no idea...
     
  4. pacmania1982 thread starter macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #4
    Attached is from activity monitor and my Login Items:

    Yes I have Office 2008 installed, but I don't use Entourage

    Any ideas?

    Thanks

    pac
     

    Attached Files:

  5. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #5
    It could be Microsoft Messenger.

    Maybe it can be TomTom HomeRunner?
     
  6. pacmania1982 thread starter macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #6
    Its not MSN - its only when Safari is open, and I've disabled TomTom Home Runner now (even quit the process)

    Will see how I get on

    pac
     
  7. bigcletus123 macrumors member

    bigcletus123

    Joined:
    Jul 12, 2009
    #7
    I've just installed entourage...actually just configured it...and every 2 minutes are so, my iMac does the same thing. I think that might be your problem (and mine)
     

Share This Page