My MacBook Pro will not stop Kernel Panicking

Discussion in 'MacBook Pro' started by magiic, Oct 31, 2011.

  1. magiic macrumors regular


    Jun 17, 2008
    I posted awhile back about my late 2008 MBP kernel panicking during install of Lion and then my battles to reinstall Lion. After a fresh install it continued kernel panicking and Apple told me to bring it to a store for servicing (somehow I still have Apple Care). On the day I was going to bring it in the 10.7.2 update came out and I installed that but it kept kernel panicking during install and eventually did it at such a time that the system once again would no longer boot. So I took it into the authorized service place in paperweight form and left them to fix it.

    They got Snow Leopard on it and said it passed a bunch of tests and seemed fine (they also tried to charge me for it despite me having AppleCare and Apple telling me to bring it in). I took it home and installed Lion and it kernel panicked almost immediately upon getting to the registration screen and rebooted. I rebooted and then checked for updates and it kernel panicked again while trying to install an update for iTunes. It seems to run the apple hardware test fine. I ran the comprehensive one over night on loop mode and it was still chugging away in the morning.

    Does anyone have any experience with a problem like this? Should I just call Apple again and see what they can do? I use the computer for school and it's aggravating having to reboot every 15-20 minutes.

  2. Detrius macrumors 68000

    Sep 10, 2008
    Asheville, NC
    Post panic logs, or we can't do much to help you besides spewing out generic BS.
  3. magiic thread starter macrumors regular


    Jun 17, 2008
    Interval Since Last Panic Report: 21 sec
    Panics Since Last Report: 2
    Anonymous UUID: DFF331A8-B4E2-494D-8525-54261364DC97

    Mon Oct 31 11:26:30 2011
    panic(cpu 1 caller 0xffffff80002c266d): Kernel trap at 0xffffff80002e8451, type 14=page fault, registers:
    CR0: 0x0000000080010033, CR2: 0x000000065c2de5be, CR3: 0x000000001bd8e000, CR4: 0x0000000000000660
    RAX: 0x000000065c2de5a6, RBX: 0xffffff801641c420, RCX: 0xffffff800b3c04a8, RDX: 0x0000000000000000
    RSP: 0xffffff807e96b760, RBP: 0xffffff807e96b770, RSI: 0x0000000000000001, RDI: 0xffffff801641c420
    R8: 0x0000000000000073, R9: 0xffffff807e96b858, R10: 0x0000000000000063, R11: 0x000000000000000b
    R12: 0xffffff801674b170, R13: 0xffffff8018fc3360, R14: 0x0000000000000000, R15: 0xffffff807e96bdb8
    RFL: 0x0000000000010206, RIP: 0xffffff80002e8451, CS: 0x0000000000000008, SS: 0x0000000000000010
    CR2: 0x000000065c2de5be, Error code: 0x0000000000000002, Faulting CPU: 0x1

    Backtrace (CPU 1), Frame : Return Address
    0xffffff807e96b420 : 0xffffff8000220702
    0xffffff807e96b4a0 : 0xffffff80002c266d
    0xffffff807e96b640 : 0xffffff80002d7a1d
    0xffffff807e96b660 : 0xffffff80002e8451
    0xffffff807e96b770 : 0xffffff80002e8f69
    0xffffff807e96b7b0 : 0xffffff80002e9089
    0xffffff807e96b7e0 : 0xffffff80004e3d6b
    0xffffff807e96b990 : 0xffffff80003169a4
    0xffffff807e96b9d0 : 0xffffff80002f494a
    0xffffff807e96ba50 : 0xffffff80002f37bc
    0xffffff807e96baf0 : 0xffffff8000311208
    0xffffff807e96bb90 : 0xffffff800030a290
    0xffffff807e96bc50 : 0xffffff800030a80e
    0xffffff807e96bf50 : 0xffffff80005caa9b
    0xffffff807e96bfb0 : 0xffffff80002d8363

    BSD process name corresponding to current thread: mdworker

    Mac OS version:

    Kernel version:
    Darwin Kernel Version 11.2.0: Tue Aug 9 20:54:00 PDT 2011; root:xnu-1699.24.8~1/RELEASE_X86_64
    Kernel UUID: 59275DFA-10C0-30B3-9E26-F7B5DFB1A432
    System model name: MacBookPro4,1 (Mac-F42C89C8)

    System uptime in nanoseconds: 534002949609
    last loaded kext at 49697673422: 1.9.4d0 (addr 0xffffff7f81f43000, size 28672)
    last unloaded kext at 127481653735: 225.2 (addr 0xffffff7f8108f000, size 8192)
    loaded kexts: 1.9.4d0 1.59 1.0.0d1 3.5.9 7.0.0 1.0.26 2.1.3f7 1.2.1 7.1.2 3.0.1d2 500.36.11 3.2.2b1 2.0.1d2 4.7.5d4 1.5.3 170.1.9 3.0 225.2 1.0.0d1 1.0.0d1 33 225.2 312 3.0.1 2.0.1 2.2.0 2.5.1 4.8.9 4.5.0 4.5.0 4.4.5 1.5.0 1.4 1.6 161.0.0 1.4 1.7 1.4 1.5 167.0.0 3.2.30 1 167.0.0 1.0.0d11 80.0 4.0.1f4 10.0.5 1.0.0d22 1.0.0d5 2.1.3f7 1.8.3fc11 1.3 2.2.4 411.1 2.0 2.1.3f7 2.1.3f7 3.0.16 3.0.16 3.1.1d8 4.7.5d4 1.0.3 7.1.2 7.1.2 2.3.2 2.3.2 1.0 4.0.1f4 4.0.1f4 4.0.1f4 227.1 4.4.5 4.5.3 3.9.0 3.0.1 1.6 1.7 1.7 403 3.0.0 3.0.1 2.0.7 2.5.1 4.4.5 4.5.3 4.5.3 1.5.0 1.7.1 1.1 165.3 1.0.0d1 7 331 1.7 28.18 1.4 2.6.7 1.4
    Model: MacBookPro4,1, BootROM MBP41.00C1.B03, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.27f3
    Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 256 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz, 0x7F7F9E0000000000, 0x565341324753445336363743342020202020
    Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz, 0x7F7F9E0000000000, 0x565341324753445336363743342020202020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8C), Broadcom BCM43xx 1.0 (
    Bluetooth: Version 4.0.1f4, 2 service, 18 devices, 1 incoming serial ports
    Serial ATA Device: Hitachi HTS542520K9SA00, 200.05 GB
    Parallel ATA Device: MATSHITADVD-R UJ-867
    USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd400000 / 2
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1a100000 / 2
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x820f, 0x1a110000 / 5
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0230, 0x5d200000 / 3
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x5d100000 / 2
  4. yawns macrumors member

    Oct 12, 2011
    This probably won't be very helpful, but what happens if you disable Spotlight indexing? You can do it in a terminal with

    sudo mdutil -ai off
    In the unlikely event that this actually works, you could try deleting spotlight's index/es (all of the .Spotlight-V100 directories in the root of each volume), then force a re-index with

    sudo mdutil -ai on && sudo mdutil -aE
    Bear in mind that, while testing with Spotlight off, if you reboot or plug any type of storage device in, you'll need to quickly tell Spotlight not to index again.
  5. Detrius macrumors 68000

    Sep 10, 2008
    Asheville, NC
    How different are the other panic logs? Do they have the same "last loaded kext"?

    With that short a time between panics, it's either going to be software that fires off on boot, or it's going to be really bad, easily detectable hardware (e.g. RAM).

Share This Page