my macbook wont install Snow Leapord after going through the "gray screen" problem

Discussion in 'MacBook' started by conroy2011, Jan 11, 2010.

  1. conroy2011 macrumors newbie

    Joined:
    Jan 11, 2010
    #1
    ya, ive had my macbook for about 1 and a half years, and just recently, when i got Snow Leapord, i tried to install it, and then i turned it on and it got stuck at the gray screen
    i fixed it by wiping my hard drive and reinstalling Snow Leapord, and then it worked fine
    this has happened 4 times, and the fix wont work like it did the first 3 times
    i even tried to restore it from a time machine backup, but even that gave me an error
    can anybody help me out?
     
  2. conroy2011 thread starter macrumors newbie

    Joined:
    Jan 11, 2010
    #2
    ok, for anyone who reads this, since i got this macbook over a year ago, would i have to install the original OS CDs that came with my computer?
     
  3. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #3
    Your initial post doesn't make complete sense (to me at least). After installing SL directly, after the restart RIGHT after installation the system hangs at the gray launch screen? If this has happened many times, I would recommend reformatting the disk and installing SL on the wiped HDD. Then, connect your external and manually grab files that you really need. If the issue continues, it's hardware related.

    Please use complete sentences and somewhat proper grammar - it's harder to help you when you don't.
     
  4. conroy2011 thread starter macrumors newbie

    Joined:
    Jan 11, 2010
    #4
    so, if i do what you said, it should work right?

    well, ive done that a few times, but each time i do it, it goes to the part where it says "Installing" and has a progress bar, but at the Time Remaining segment, it says "about 30 mins" and it barely goes past 1-2cm in the progress bar before giving me an error that says "you cannot install Mac OS X on this Computer"

    idk why its doing this though, i did the exact same thing that i did when this happened before, and nothing worked
     

Share This Page