My MBA cannot play videos without fan turning on

Discussion in 'MacBook Air' started by saintforlife, Oct 26, 2011.

  1. saintforlife macrumors 6502a

    Joined:
    Feb 25, 2011
    #1
    The fan on my MBA turn on almost at the same time that I start playing a video. It doesn't matter where I am playing the video from - youtube, metacafe, Netflix. Also when the fan turns on it seems like it is running at full speed because it makes a lot of noise and the whining is so loud that it can get very annoying. Anybody else have the same issue with their MBA? Is there a fix for this issue? Btw I am use Google Chrome exclusively as my web browser.

    My MBA is a 13"/1.8/4GB/128.
     
  2. TheJing macrumors 6502a

    TheJing

    Joined:
    Jun 13, 2011
    Location:
    Somewhere in Europe
    #3
    I watch videos on youtube, tv shows on other sites and streamed live sports events and my fans never kick in. Temps usually stays around 60C.

    Only thing that my Air doesn't like is Skype video calling. It goes all the way up to 90C whenever I do that.
     
  3. convergent macrumors 68000

    convergent

    Joined:
    May 6, 2008
    Location:
    Raleigh, NC
    #4
    I just got my MBA and use Safari and the fan is not coming on all the time like you describe. I've seen it a couple times, but not every time I play a video. Perhaps Chrome isn't as optimized for the Air.
     
  4. halledise macrumors 65816

    Joined:
    May 7, 2009
    Location:
    Hamilton Island, Whitsundays, QLD Australia
    #5
    no it's not!

    reset the SMC and reset the NVRAM whilst you're at it.

    if it persists go back to Apple and get another. ;)

    all the posts elsewhere about 'coolbook' and the like are mostly for people who want to endlessly tweak what is already an optimised product
     

Share This Page