my mbp is talking to me!!!??? help!

Discussion in 'MacBook Pro' started by thechidz, Jan 28, 2008.

  1. thechidz macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #1
    I picked up my keyboard and must have accidentally turned on some speech function. MY mbp is speaking everything I do back to me, and its incredibly annoying! lol


    how do I turn this off?

    I searched system prefs to no avail...
     
  2. digitalnicotine macrumors 65816

    digitalnicotine

    Joined:
    Jan 11, 2008
    Location:
    USA
    #2
    Go to System Preferences. on the window that opens, look about 3/4 way down for System>>Speech. It will appear as a microphone. Click that and a new window will open. On the top of that window, select Speech Recognition. Select off. Annoyance averted. :)
     
  3. thechidz thread starter macrumors 68000

    thechidz

    Joined:
    Jul 25, 2007
    Location:
    New York City
    #3
    sorry, I just figured out its voiceover and turned it off:eek:
     
  4. Animalk macrumors 6502

    Joined:
    May 27, 2007
    Location:
    Montreal Canada
    #4
    If i am not mistaken, the shortcut is :apple:(command) + F5

    I switched it on by accident many times while trying to figure out keyboard shortcuts. :eek:
     

Share This Page