My Mickey and Minnie aren't speaking the time

Discussion in 'Apple Watch' started by ssledoux, Mar 6, 2017.

  1. ssledoux macrumors 6502

    ssledoux

    Joined:
    Sep 16, 2006
    Location:
    Down south
    #1
    Not that I care, but my grandkids love it. I have it set for them to speak it, and I don't have any sounds off as far as I can tell. Am I missing something?
     
  2. petsk macrumors 6502

    petsk

    Joined:
    Oct 13, 2009
    Location:
    Northern Europe
  3. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #3
    They've been having some trouble at home.....
     
  4. ssledoux thread starter macrumors 6502

    ssledoux

    Joined:
    Sep 16, 2006
    Location:
    Down south
    #4
    I'm pretty positive it's all English.

    Man I hate to hear they are having trouble. ;-p
     
  5. RadioGaGa1984 Suspended

    RadioGaGa1984

    Joined:
    May 23, 2015
    #5
    Mine are working just checked. Maybe try toggling it off then back on the speak text that is. Also restarting the watch. If you haven't.
     
  6. hotsauce macrumors 6502a

    Joined:
    Sep 7, 2005
  7. tomi03 macrumors regular

    tomi03

    Joined:
    Dec 8, 2015
    Location:
    Genève. Suisse
    #7
    Disconnect the Apple Watch from your iPhone deactivating Bluetooth and then let the Apple Watch use your wifi, and try again. Sometimes it took a while to download their voices. I did it in that way and it's working again.

    Apple Watch serie 2.
     
  8. Hermes Monster macrumors 65816

    Hermes Monster

    Joined:
    May 4, 2010
    Location:
    UK
    #8
    I had this issue at first, then my Apple Watch "crashed" and then it suddenly started working. Follow the above steps I guess, to achieve the same effect as a crash
     
  9. iPaddude macrumors newbie

    iPaddude

    #9
    Make sure the watch is not on silent
     
  10. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #10
    First thing that should be checked is this. Neither speak if your on silent
     
  11. TyWahn macrumors 6502

    TyWahn

    Joined:
    Oct 25, 2003
  12. ssledoux thread starter macrumors 6502

    ssledoux

    Joined:
    Sep 16, 2006
    Location:
    Down south
    #12
    Not on silent. The switch is on to allow them to speak. I have restarted the watch. Still not speaking.
     
  13. Arran macrumors 601

    Arran

    Joined:
    Mar 7, 2008
    Location:
    Atlanta, USA
    #13
    There's a setting on the watch itself that has to be enabled:

    Settings --> Sounds and Haptics --> (scroll down) --> Tap to Speak Time
     
  14. NismoRoadster macrumors regular

    NismoRoadster

    Joined:
    Mar 16, 2011
    Location:
    Cerritos, CA
    #14
    I got mine to speak when i fully charged it to 100%. I'm not sure what the cutoff voltage is but it it stops speaking after the battey level is lower.
     
  15. AppleWarMachine macrumors 65816

    AppleWarMachine

    Joined:
    Sep 27, 2011
    Location:
    Michigan, US
    #15
    Thanks, this worked for me!
     
  16. ssledoux thread starter macrumors 6502

    ssledoux

    Joined:
    Sep 16, 2006
    Location:
    Down south
    #16
    I had the setting turned to on. Nothing was incorrect in any of my settings, and my volume was fine. I had reset the watch and everything and still no sounds.

    Yesterday, I did the recent software update, and now they both speak again!
     
  17. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #17
    Wait what -Mickey Talks? I never knew this. I keep my watch on silent, well maybe I'll turn the sound on now
     
  18. ssledoux thread starter macrumors 6502

    ssledoux

    Joined:
    Sep 16, 2006
    Location:
    Down south
    #18
    Yep; Mickey and Minnie both speak when you tap the screen. My grandkids love it!
     

Share This Page