My Mini keeps sending me email! Make it stop!

Discussion in 'Mac mini' started by FredT2, Oct 6, 2011.

  1. FredT2 macrumors 6502

    Joined:
    Mar 18, 2009
    #1
    I recently purchased a 2011 Mac Mini Server, not for the server software, but for the hardware features. After a set the computer up, I ran the Server app to make sure everything dealing with services was turned off, which they were. Soon, however, I started getting email alerts, most of them saying that "The host name of server.local has changed to server.local." I found an Apple article on how to disable Lion Server, but everything it said to do had already been done. Another sign that Server stuff is still running is that the machine won't sleep. Aside from installing Lion over Lion Server, how can I make Server go away?
     
  2. Mak47 macrumors 6502a

    Joined:
    Mar 27, 2011
    Location:
    Harrisburg, PA
    #2
    http://support.apple.com/kb/HT4827


    These are the instructions I used to disable my server. I was getting the same emails and it was obnoxious.

    Since then, problem solved. Hopefully it helps.
     
  3. FredT2 thread starter macrumors 6502

    Joined:
    Mar 18, 2009
    #3
    Thanks, but I'd already seen that, and it did not work for me. I'm not getting a lot of alerts, but they do still come. The Mini will also not sleep.
     
  4. reebzor macrumors 6502a

    reebzor

    Joined:
    Jul 18, 2008
    Location:
    Philadelphia, PA
    #4
    Why don't you just reinstall Lion without the server app?
     
  5. jillescas macrumors newbie

    Joined:
    Sep 6, 2011
    #5
    I have the same problem. Any help will be appreciated.
     
  6. rohizzle121 macrumors newbie

    Joined:
    Oct 30, 2011
    #6
    this seems like the most logical solution. you also can probably save space by not having the server app on your OS
     
  7. MJL macrumors 6502a

    Joined:
    Jun 25, 2011

Share This Page