my MP 5.1 temperature is normal ? 77C IOH diode?

ndt2011

macrumors newbie
Original poster
Sep 23, 2017
20
2
Hi,

plz some one can tell me if my mac pro temperature is normal?

IOH diode 77C, IOH heatsink 66C idle time, i read somewhere that's the northbridge and i could be maximum 125C but i'm still worry

My current setup/fanspeed is ok?

thank you guys
 

Attachments


orph

macrumors 68000
Dec 12, 2005
1,855
381
UK
your temps look fine.
here's my temps if it helps, tho im in wales and it's a tad cold at the mo.
Screen Shot 2017-10-30 at 6.09.29 pm.png
 
  • Like
Reactions: ndt2011

Razzerman

macrumors 6502
Sep 11, 2007
274
170
  • Like
Reactions: ndt2011

ndt2011

macrumors newbie
Original poster
Sep 23, 2017
20
2
It could be that one of your rivets has 'popped' keeping the northbridge heatsink in place. Do your fans spin high on first boot, or do they gradually get faster?

There are a few threads about this; try this link https://forums.macrumors.com/threads/clip-snap-rivet-for-northbridge-heat-sink-on-2009-mac-pro-2x2-26.1637891/page-4

my fans gradually get faster, it's normal?

thanks for the link, i will change those clips in near futures, don't like those original plastic stuffs
 

Sharky II

macrumors 6502a
Jan 6, 2004
583
21
United Kingdom
How come your BOOSTB is so low? Usually both BOOST fans idle at ~1115

It's normal for the IOH Diode to get that high if it's hot (Ambient 30C+) and you're stressing the machine a bit.

I'm also in Wales and it's about 17-18C in the room - my machine is doing web browsing/time wasting currently!

I set my Intake/Exhaust a little higher than default as I can't hear the difference, and it allows the BOOST fans to run a bit lower.
 

Attachments

orph

macrumors 68000
Dec 12, 2005
1,855
381
UK
@ndt2011 well you have set your fans to much faster speeds thats why they spin so much.

my computer was almost at idle when i grabbed that screenshot in something like ambient 18-20c (id gess)

notice my pcie ambient reading is 9c colder than yours so i assume you live somewhere thats warm (id swap dang cold here)

@Sharky II wow wish my psu ran that cold idk why but PSMI 2 runs 10c hotter at leas for me idk why, it only cools down when my system is under load idk why
^^ nice to see some one in wales im in the south (the cpu fan at defult runs ,200rpm faster than the intake/outtake fans i think or something like that)