My new iMac and ProTools...

Discussion in 'Digital Audio' started by gibson781, Apr 14, 2007.

  1. gibson781 macrumors newbie

    Joined:
    Apr 14, 2007
    #1
    So i've been a PC user for a while but i just ordered an iMac for the sole purpose of running ProTools on it, because it's the obvious way to go for that. It hasn't even arrived yet, but i'm really excited to get started with it (probably by next wednesday). I want to make sure i set it up right, so i have some questions based on a few issues a friend of mine has been having recently with his mac and protools.

    This friend recently upgraded his OS to 10.4 and as a result, his old version of protools 6.4 stopped working -- from what i've heard, they're incompatible. Just browsing through the compatibility issues listed on the digidesign website for all the various versions of protools and mac OS's, it all seems overwhelming, especially when you factor in firmware updates, plug-ins etc.

    I guess what i'm wondering is, which protools version am i going to need in order to run it on my new mac?

    As of now i have an Mbox (the old one) that another friend gave to me as a gift (he upgraded to a 002 and had no use for it) and NO software install CD for it, so i will probably have to purchase one. Assuming that the mac i will receive comes with the latest OS, what version of protools LE will work with the computer?

    Here are the iMac specs, by the way:

    2.33GHz Intel Core 2 Duo
    128MB VRAM
    2GB 667 DDR2 SDRAM - 2x1GB
    500GB Serial ATA Drive
    SuperDrive 8X (DVDR-DL/CD-RW)
     

Share This Page