My No Bars/No Service Story

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PRD74, Jun 24, 2009.

  1. PRD74 macrumors newbie

    Joined:
    Jun 24, 2009
    #1
    I recently purchased a new one-piece snap-on case for my unlocked 3G iPhone (version 2.2.1). Made in Korea (don't want to give the actual brand name, but this is a clue), described as Platinum in color (actually it is more like chrome), and it is very thin.

    I have never read any negative reviews of this specific product and was surprised when I found that I was having a serious problem with it. When the case is on, I invariably get "no service" or almost no bars. Also, for one second all five bars, the next, none. In one room I will have all five bars. Step into the next room I will show none. Now when I take the case off, 4-5 bars reappear. I have tested this over and over again with the same exact result. So, my new case has been retired and my problem has gone away. That's my story.
     
  2. dlemmon macrumors regular

    Joined:
    Jun 14, 2009
    Location:
    denver, co
    #2
    I read a ton of reviews before I bought mine too. I first bought the incase slider from target for like 34 bucks. then I was, reluctantly shopping at tj max with my wife and at checkout I saw they had the Griffin slider style case for 9$! you can guess what I did after that. So far I love the case seems real sturdy and snug. not too bulky either. check out some of those other stores like big lots(if you're in the us) sometimes you can find the same model of cases for a lot less. i was reading that the case I got was like 35 or 40 bucks last year. pretty sweet that sucks about your case though it sounds pretty sweet lookin
     

Share This Page