My OSX internet sharing stopped!?

Discussion in 'macOS' started by wressus, Jan 31, 2011.

  1. wressus macrumors member

    Nov 2, 2010
    My internet sharing stopped working. I can activate it and all that but i cant find the network i created. It worked fine before, but i messed about with my settings when getting my PS3 to connect.

    I used this guide to make the ps3 able to connect to my mac:

    Turn on Internet Sharing. If you don't know how to do that then ask me and I will walk you through that as well.
    Open Terminal and type this exactly as shown:

    cp /etc/bootpd.plist /tmp/bootpd.plist

    Hit the Return key. It may seem as though nothing has happened. That's okay.

    Turn Internet Sharing off.

    Go back to the Terminal window and type:

    open -e /tmp/bootpd.plist

    Hit the Return key. A file will open in TextEdit. Locate this section of the file, near the end:


    Change 4 to 0 and then hit Command+S to save the file.

    Go back to the Terminal Window and type:

    sudo cp /tmp/bootpd.plist /etc

    I could use the connection fine after that with all my WIFI devices, but now it just stopped working. Ive tried changing it back to the old integer value, but it doesnt work.

    What IP settings should I have on the airport card?
  2. wressus thread starter macrumors member

    Nov 2, 2010
    Just solved it! The network card was loose. Jut put in again and it works again.

Share This Page