My Photo Stream not working?

Discussion in 'iOS 7' started by Angus123, Oct 7, 2013.

  1. Angus123 macrumors newbie

    Joined:
    Oct 7, 2013
    #1
    I've been using My Photo Stream since it was available. Pictures that I take on my iphone 5 and photos that my wife takes on her iphone 5 migrate to My Photo Stream on our iPhones but are not saved on our PC as they used to be. They used to be saved to the folder called My Photo Stream on our PC.

    The last picture that was copied to our PC was dated September 25th. A few days after we upgraded to ios 7.

    Also, when I place a picture in the upload folder on our PC it does not copy to My Photo Stream on our phones as it used to do.

    Any help would be appreciated.
     
  2. tayshon macrumors 6502a

    tayshon

    Joined:
    Apr 22, 2009
    Location:
    Philly, PA
    #2
    I notice the same thing was happening to me, but once I plug my phone into my Mac everything showed up and was fine
     
  3. JaSo123 macrumors newbie

    Joined:
    Aug 13, 2011
    Location:
    Espoo, Finland
    #3
    Same thing here on my 4s. Some pics show up on my mac via photostream and some don't. Seems very random.
    I use this feature alot so any help would be much appreciated.
     
  4. PPSH-41 macrumors newbie

    Joined:
    Aug 20, 2009
    Location:
    USA
    #4
    Mine hasn't worked either. I upgraded from a 4s to a 5 at the same time so I'm unsure what the issue could be.
     
  5. jonmck macrumors newbie

    Joined:
    Feb 7, 2013
    #5
    I am having the same issue after upgrading to iOS7 - so frustrating!
     
  6. Pravda macrumors 6502a

    Pravda

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #6
    Last few days, photo stream is not "importing" pics i take or save on my iPhone, never had this issue since photo stream became available. Running stock iPhone 4S with latest iOS7.

    Anyone else having this issue or knows of a fix?
    Tried hard reboot, tried turning phostream on/off.
     
  7. Mjoshea148 macrumors member

    Joined:
    Sep 9, 2012
    #7
    Having the same issue. Rebooting the phone seems to restore functionality for a bit. I wonder if it's a memory issue in that there's not enough available to allow Photo Stream syncing to occur when a wireless connection presents? This could explain why after reboot with no apps in memory there are no issues.

    Can anyone confirm this suspicion?

    Mike
     

Share This Page