My Photostream?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by i1280, Oct 4, 2016.

  1. i1280 macrumors regular

    i1280

    Joined:
    Oct 23, 2012
    #1
    I have a 6s 32GB. Since I upgraded to ios10, I can't get My Photostream to work. The pictures won't even go in to the My Photostream Folder on the phone when I snap a photo.

    Anybody have a clue what I screwed up?!?
     
  2. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #2
    Have you tried logging out of iCloud and back in?
     
  3. i1280 thread starter macrumors regular

    i1280

    Joined:
    Oct 23, 2012
  4. iThingsGurl macrumors 6502a

    iThingsGurl

    Joined:
    Dec 3, 2014
    Location:
    Canada
    #4
    Is your My Photo Stream toggled on, on both your iOS and Mac/Windows?
     
  5. i1280 thread starter macrumors regular

    i1280

    Joined:
    Oct 23, 2012
    #5
    It is. I have it set to on on all devices and I turned the iCloud on and off, reset everything...unless there is s setting I am missing.
     
  6. iThingsGurl macrumors 6502a

    iThingsGurl

    Joined:
    Dec 3, 2014
    Location:
    Canada
    #6
    That is indeed strange. I don't think you are doing anything wrong. Apple website has some steps to troubleshoot which you may try here. If that doesn't work, I'd suggest chatting with Apple customer service.
     
  7. i1280 thread starter macrumors regular

    i1280

    Joined:
    Oct 23, 2012
    #7
    The photostream goes to my iPad. Does not go to my laptop or iPhone...lol. Bizarre...
     

Share This Page