My PowerBook won't read the Tiger DVD properly!

Discussion in 'macOS' started by Nutter, Apr 29, 2005.

  1. Nutter macrumors 6502

    Mar 31, 2005
    London, England
    I'm having a very serious problem which is making my installation of Tiger a complete non-starter at the moment.

    When I first inserted the DVD, it came up fine. I was browsing the documentation, when suddenly, (keblam!), the disc span down and the Finder went into eternal beachball mode.

    I rebooted the system and tried to insert the disc again. I got a message saying the disc contained no recognised partitions. I tried again, and it worked this time, so I launched the installer and clicked restart.

    My PowerBook restarted and the disc span up, made some rather nasty clunking sounds, and then span down again and was silent. The grey Apple logo appeared on the screen shortly after, but nothing else happened at all.

    I rebooted and tried the same several times, with the same result. Once I got as far as the circular progress indicator that appears beneath the Apple logo, but no further.

    I cleaned the disc by wiping it from the centre to the outside. It doesn't have any scratches, aside for a few small scuff marks that I'm pretty sure weren't there before I put it in for the first time. (I have a curious obsession with studying the underside of discs I'm excited about.)

    I don't have an problems using and playing CDs, except for very rare occasions when they seem to go crazy, and the same applies for DVD movies, which usually work fine if they are free of scratches.

    Tomorrow I'm going to buy a CD lens cleaner, to see if that makes any difference. Anyone have an opinion on whether that is likely to fix the problem, or if there is something seriously wrong with my Tiger disc, my DVD drive, or (unlikely but amusing to contemplate) both?

    I am tearing my hair out.
  2. DXoverDY macrumors 6502a

    Apr 19, 2005
    probably a bad disc.. you'll probably have to call Apple up and have them send ya another one.

    oh and.. spin, spun.. :p not to be a nitpicker.. heh
  3. Nutter thread starter macrumors 6502

    Mar 31, 2005
    London, England
    Er, yes, I'm quite tired so my spelling is probably all over the place!

    I've tried a few more things, and although the disk sometimes fails to mount when I insert it, once it works I seem to be able to copy files from it reliably. But booting from it still doesn't work.

    So is this really a faulty disc, or just a faulty drive? Should I be going to the local shops to get a cleaning disc, or all the way back to Regent Street?

    I can't believe my bad luck! Oh well, there are much worse things to use up your share of bad luck on. (If only it worked that way.)

Share This Page