My PPC macs wont read this...

Discussion in 'PowerPC Macs' started by comda, Mar 19, 2015.

  1. comda macrumors 6502a

    comda

    Joined:
    Mar 15, 2011
    #1
    Greetings!

    I installed Leopard on my Emac not too long ago but what ticks me off is i had to use my macbook in target disk mode to do it. My Disk of leopard is a burned copy. As a computer technician we make copies of all the original disks. Sadly though the store i work for is a PC store. the irony.Anyways before we moved I had a copy of leopard and the original and for some reason since that day i never found the originals of leopard or tiger. The copies of tiger worked fine on Power PC. However each time i want to use Leopard i have to use my macbook as the Emac or Imacs dont read the disk.. what gives.

    PS: this is not a hacked copy. its legit, just it frustrates me each time i need to do a fresh install of leopard.. any ideas to reburn this image or something?
     
  2. poiihy macrumors 68020

    poiihy

    Joined:
    Aug 22, 2014
    #2
    My beige G3 would never read burned disks but could read pressed (factory) disks. I think it is an optical drive problem. You may have a "sad ODD" like bulbfreak said... Not sure though.

    You can try copying that copy and burning a new one.
     
  3. bunnspecial, Mar 19, 2015
    Last edited: Mar 19, 2015

    bunnspecial macrumors 603

    bunnspecial

    Joined:
    May 3, 2014
    Location:
    Kentucky
    #3
    Try cleaning your optical drive.

    Leopard-whether pressed or burned-is on a double layer disk. I've found that many optical drives with a dirty lens or tired LASER can have issues with DL disks. You can't do anything about the LASER, but the lens can be cleaned. The way to do this is with a cleaning CD. These are generally an audio CD with a small, fine brush attached to them. The audio tracks will prompt you to advance to certain tracks at certain times, an operation which will bring the brush over the lens.

    If your disk will mount and is readable by the Mac you are trying to do the install on, but won't boot off this, it's probably a good sign that your optical drive is just on the borderline of being able to read it.

    Unfortunately, also, a marginal optical drive will probably have better luck with a pressed disk than a burned disk.

    I was struggling last night with a similar issue on one of my computers-I have this crazy idea about installing every PPC version of OS X on a single computer(I have a thread running in this forum about it). In any case, the computer wouldn't even read my "working backup" burned disk. My pressed disk would mount, but the computer wouldn't boot off of it. I cycled my cleaning CD through the drive about 5 times, and was finally able to get it to boot.

    If you still can't get anywhere after cleaning, you may have to just give in buy(or track down) your pressed copy of Leopard.

    One last thing-most PPC computers can be booted off USB, although sometimes it's not straightforward. You might save yourself some headaches by making a bootable Leopard USB install out of an 8gb flash drive. The procedure-as was recommended to me by a member here-is to format the disk USB drive as HFS+/APM, then use Carbon Copy Cloner to clone your install DVD to the disk. Any computer capable of running Leopard should be capable of USB booting(except maybe the Xserve, but that's a different story that I still haven't totally solved). On many PPC computers, you can plug this into a USB port, hold down "Option" at start up, and select the USB disk from the boot manager menu that comes up. On more recent computers(specifically G5s, aluminum powerbooks, and probably a few others) you will need to go into Open Firmware to boot from USB, but it's not a huge deal to have to do this. Just be aware that if your computer has USB 1.1, this will be SLOW.
     
  4. desantii macrumors 6502

    desantii

    Joined:
    Sep 9, 2006
    Location:
    Aurora, IL
    #4
    I have had this as well, ultimately got another reader. Would burn pressed just fine...
     
  5. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #5
    I need to try this with my 1.6 G5 which was spitting out my Leopard disk (pressed retail copy). I eventually booted my PowerBook into Target Disk Mode and installed using its optical drive.
     
  6. comda thread starter macrumors 6502a

    comda

    Joined:
    Mar 15, 2011
    #6
    I thought it was this issue as well... The original Optical drive in the Emac was a combo drive that would have trouble ejecting the tray. Unless the slightly picked up the front of the emac and dropped it. So i replaced it with a Pioneer DVD RW that i once had in my Trusty beasty Pentium 4 PC. However ive done other emacs and every single one refused to boot.

    Thinking it was s dusty drive i tried my external USB drive on the emac and it refused to boot the disk too. I installed Tiger on the emac and then on the desktop of tiger tried launching the DVD and no go. But when connecting this external optical drive to my macbook it read the DVD fine..

    As for a cleaner is there one you'd suggest off ebay? Due to school by budget is a little short but ebay have tons for under $5.

    ----------

    Thats exactly what the Emac does! It spits the disk out! Like it doesnt like it!
     

Share This Page