my program screens are sliding and I don't want that!

Discussion in 'Mac Basics and Help' started by Littleboo, Jul 31, 2008.

  1. Littleboo macrumors regular

    Joined:
    Jul 23, 2008
    #1
    I must of hit something cuz when I go from program to program they slide from side to side. it's driving me crazy!!! :eek:
     
  2. bsheridan macrumors 6502

    bsheridan

    Joined:
    Jan 11, 2008
  3. Wolfgang macrumors member

    Joined:
    Jun 12, 2006
    #3
    That sounds as though it would be very annoying if you didn't want it, but I can't resist trying it out. However, when I push :apple:+opt+8, nothing happens. Am I missing something?

    Edit: Haha, nevermind. Just realized what the OP ment by "sliding around" I envisioned some kind of fancy eye candy, somewhat like an automated Expose.

    Thanks,
    Wolfgang
     
  4. Littleboo thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #4
    I tried that, but I must be missing something, they still slide.
     
  5. maxrobertson macrumors 6502a

    Joined:
    Jun 15, 2006
    Location:
    Jakarta
    #5
    Well, what are you using? Are you using Leopard? Is it Spaces? If so, go into System Preferences and disable Spaces. It might be in your Dock too. If so, remove it from your dock.
     
  6. Wolfgang macrumors member

    Joined:
    Jun 12, 2006
    #6
    Ok, try this. Hold ctrl while scrolling down. It sounds as though you may have activated Leopards (maybe it was in Tiger too?) zoom feature. It allows you to zoom in on the screen for closer viewing for whatever. If you hold ctrl while scrolling up, you zoom in, and visa versa when scrolling down.

    Wolfgang
     
  7. Littleboo thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #7
    Ah, it was spaces! I must of opened it as it was on the dock. I took it off there!! I am curious why you want that. I couldn't drag anything, like a file to mail, etc.

    thanks!!
     

Share This Page