My 'require password for coming out of sleep state' doesn't work.

Discussion in 'MacBook Pro' started by henjam, Nov 26, 2011.

  1. henjam macrumors newbie

    Joined:
    Nov 26, 2011
    #1
    Hi, this may seem like a silly and an easy fix and I really hope it is, but when I click on my system preferences and go on security then on general, when i click the option require password to wake this computer from sleep or screen saver it doesn't work.

    I don't know whether any of my other preference settings have accidentally canceled it out or somehing is genuinely wrong - but these are my current settings for the things I think my be affecting it:

    in security/general: *require password to wake this computer... is ticked.
    *disable automatic login is tick *require password to unlock system preferences pane is not ticked *log out after ___ minutes of inactivity is not ticked.

    In energy saver for power adapter: *the computer sleeps 10 minutes * the display sleeps at 2 minutes

    In energy saver for battery: it is identical

    and my screen saver comes on in 4 minutes.

    there are also attachments you can look at if they work

    I don't know what I have done wrong but any help you can give will be infinitely helpful.
     

    Attached Files:

  2. LordFox macrumors newbie

    Joined:
    Nov 10, 2010
    #2
    hi henjam,
    have you tried turning off require password, rebooting and then turning require password back on? maybe try to repair permissions in disk utility too

    LordFox:apple::apple:
     

Share This Page