My screen goes crazy when playing a youtube clip

Discussion in 'iPhone' started by stateofmind, Dec 9, 2007.

  1. stateofmind macrumors regular

    Joined:
    Nov 29, 2007
    #1
    IDK why. It wasnt doing this the first couple of days I got it. Ill test it again tomorrow morning and if it continues, Ill contact att/apple.

    Anyone else experience something like this? Solution?

    EDIT: Forgot to mention, when I am playing a video there is are blue, red, and green lines all around especially when there is something in front of a black backdrop.
     
  2. TurboSC macrumors 65816

    TurboSC

    Joined:
    Aug 4, 2007
    Location:
    California
    #2
    that sounds pretty odd. Have you tested it with a few other videos? what about videos that you sync up? or is it only YouTube?
     
  3. lordgaino macrumors member

    Joined:
    Nov 28, 2007
    #3
    i have had a similar problem to this. my iphone will very rarely but even so it will freeze up and has in one circumstance crashed when watching a youtube video.

    it is a launch day model in the uk.
     
  4. tonywob, Dec 10, 2007
    Last edited: Nov 6, 2011
  5. stateofmind thread starter macrumors regular

    Joined:
    Nov 29, 2007
    #5
    OK, it went away when I turned the phone off and back on.
     
  6. TurboSC macrumors 65816

    TurboSC

    Joined:
    Aug 4, 2007
    Location:
    California
    #6
    yea i was going to suggest you cycle the phone, that usually gets rid of all the little bugs here and there.
     

Share This Page