my SR MPB and Linksys Wireless Router

Discussion in 'MacBook Pro' started by mgacam2, Jul 27, 2007.

  1. mgacam2 macrumors regular

    mgacam2

    Joined:
    Jul 27, 2007
    #1
    So basicly i have my awesome SR MBP, i absolutely love it. I was lucky enough by the way to get a perfect one. No kernal panics and flaws of any kind. My problem though is iv been having alot of disconnections with my Linksys router. It happens a good 2-3 times a day and it requires me to go and reset the router. I never had these drops all the time on my old computer so im wondering whats going on? Also for the first 2 weeks of owning my computer it never happend and only has just appeared. Its deffinitly my router dropping and not my internet access.
     
  2. inf macrumors 6502

    inf

    Joined:
    Nov 22, 2006
    Location:
    Helsinki, Finland
    #2

    This might be the issue with Airport and 10.4.10 update. Lot of users are having similiar problems (I did too).

    The thing that fixed this for me was to run the 10.4.10 Combo update from apples site and also removed the airport.plist file from /Library/Preferences/SystemConfiguration

    But Apple knows the Airport problem exists and is working on a fix for it...
     
  3. shoelessone macrumors 6502

    Joined:
    Jul 17, 2007
    #3

    Thanks for the info - i have the same problem, about once a day I have to restart my router, sometimes twice. I've had similar problems before, but it's always weird. Back in my PC days (a month ago) my housemate had a MacBook, and whenever he went to CNN with his MacBook we had to restart the router. I have no idea why. But it happened.

    I'm sure this is a completly different/seperate issue though. I'm just happy Apple is working on it!
     

Share This Page