My tethering just disappeared...

Discussion in 'Jailbreaks and iOS Hacks' started by BaldyUK, Dec 20, 2009.

  1. BaldyUK macrumors regular

    Joined:
    Aug 16, 2008
    #1
    Hello chaps,

    I have a 3G running on 3.1.2 JB'ed with pwnage tool. I'm on O2 in the UK.

    I used the sinful tethering package in Cydia to enable tethering and have been using it faultlessly for a couple of months at least.

    I was sat on my MB Pro surfing the web using the iPhone tethering and suddenly I had no net access. Looking at my phone the blue tethering stuff had gone from the screen.

    I went into General -> Network and the toggle switch for the tethering has gone and now only has the "set up internet tethering" button.

    I have removed the sinful tethering package and reinstalled it with no luck, still no tethering option. I haven't updated the iPhone or backed it up, restored it etc and iTunes was closed when the tethering stopped.

    Any ideas as to why it suddenly disappeared and how to get it back? The tethering was the main reason for my jailbreaking so would really love to get it back.

    Thanks for any help.
     
  2. BaldyUK thread starter macrumors regular

    Joined:
    Aug 16, 2008
    #2
    Also, when I select "reset network settings" the phone reboots but boots up in safe mode saying that winterboard has crashed, is this a problem?
     
  3. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #3
    Posting this off my iPhone's Tethering ability just to see if it works. I also use the sinfuliphonerepo method and everything still works. I would say delete everything and then reinstall everything again. Once it is installed just reboot phone, then reset network settings.
     
  4. u49aa2 macrumors 6502a

    u49aa2

    Joined:
    Nov 3, 2008
    Location:
    Between Heaven and Hell
    #4
    This happened to me few times before (especially when i use tethering for a long time. Rebooting the phone seemed to solve the issue!
     
  5. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #5
    I went to Hawaii for vacation a few weeks ago. The hotel I stayed at wanted 16 bucks per day for internet access, and I was excited I would be able to avoid that fee by tethering, which has always worked for me before. However, on the island of Kauai, I plugged in and the tethering banner never came up. I rebooted, reinstalled the carrier file, etc, and nothing worked. I caved and paid the hotel fees. When I got home, I plugged my iPhone into my macbook pro again (just like I had done in Hawaii) and the damn tethering banner popped up. It was back, just in time for when I didn't need it anymore.

    Frustrating.
     
  6. TeamDNA macrumors 6502

    Joined:
    Sep 7, 2009
    #6
    My tethering just dissapeard today .. it was AFTER i update my MYWI .. then my phone was messing up i restarted then my iphone stayed on the apple and WOULD NOT reboot i had to restore my iphone.. now i am just using PDAnet
     

Share This Page