My Two ATV's and Heating

Discussion in 'Apple TV and Home Theater' started by Scarpad, May 2, 2007.

  1. Scarpad macrumors 68000

    Scarpad

    Joined:
    Jan 13, 2005
    Location:
    Ma
    #1
    I received my second ATV yesterday for use in my basement HT. I noticed after runnning it awhile it was warm but not extremely hot like the one I recevied earlier this week that I'm using in my living room. So there seems to be some varience in the heat these things throw off. Has anyone else with multiple ATV's experienced the same?

    I'm really impressed with the ATV. I can't believe even in my Basement, where sometimes it can be difficult to get a Wireless signal, I can stream video without a hiccup. I Was ready to drop a Ethernet cable to it, but there's no need. This has the become the solution I've been looking for for the last few years.
     
  2. OldSkoolNJ macrumors 6502

    OldSkoolNJ

    Joined:
    Jul 10, 2006
    #2
    Well to make sure they are inconsistent first you would need to run them under the same exact situations. Same load at the same time with the same uptime and even same temp in each room. If you are indeed worried about it then I would contact :apple: Care.

    Kevin
     
  3. sandman42 macrumors 6502a

    sandman42

    Joined:
    Oct 23, 2003
    Location:
    Seattle
    #3
    Variability...

    When I first got my ATV I stacked it on top of my DVD player in a compartment on my TV stand. I came back later and the thing was roasting hot. I moved it to an open air spot on top of the cabinet, and it runs much cooler, so it seems it really depends on how much airflow it gets.
     

Share This Page