My Verizon 5s forgets my time zone and stops working

Discussion in 'iPhone' started by bctf1, Feb 16, 2015.

  1. bctf1 macrumors newbie

    Joined:
    Apr 4, 2011
    #1
    A few times a month, all functions on my 5s will stop working. Without exception, if I go to settings/general/date and time, it will display Phoenix as my time zone. I live in Denver and have date and time Set Automatically enabled. Power cycling the phone will restore Denver as my time zone and the phone works perfectly until it happens the next time.

    This behavior has repeated itself now on 2 different Verizon 5s phones and multiple ios versions. After several unsuccessful sessions with Apple and Verizon to resolve this issue, Verizon replaced my phone with a brand new 5s. The behavior happened on the brand new phone within 24 hours of restoring my iCloud backup and syncing with iTunes.

    Since this has happened on 2 different 5s phones and multiple ios versions, I am thinking that the source of the problem exists in my existing backup, settings or with one of the apps I have installed. I have not been able to identify a pattern of any kind that precedes the "freak out" of my phone.

    Before I wipe all data and settings and reconfigure the phone as a new device, any setting to look at, ideas or thoughts that anyone has on how to identify the cause of this issue would be greatly appreciated.

    Thanks,
    Brad
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Settings > Privacy > Location Services > System Services > disable "Setting time zone"
     
  3. bctf1 thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #3
    Thanks for your reply. The above setting was indeed enabled on my phone. My guess is that this setting is enabled by default? If this is the source of my problem, then why wouldn't everyone be having the same intermittent issue with the default enabled setting?
     
  4. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #4
    It is enabled by default and I've never had a problem with it. I was simply suggesting that you disable it to see if the problem goes away.
     
  5. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #5
    You can try Reset Network Settings, and then if that doesn't work, Reset All Settings.

    If it is actually in your backup, then starting from scratch may be your only solution.
     
  6. bctf1 thread starter macrumors newbie

    Joined:
    Apr 4, 2011
    #6
    Within 1.5 hours of disabling Settings > Privacy > Location Services > System Services > Setting time zone as a test, I checked the Time Zone setting on my phone and it said "Phoenix". Also, I had already tried resetting network settings and resetting all settings on my last 5s (not the new one) which did not resolve the issue.

    Unless this thread yields a fix for me, I am going to erase all content and settings and configure as a new device. My hope is that once configured as a new device, I will be able to restore my apps and music from iTunes without transferring the root cause of my problem back to the phone again as I will not be restoring an iCloud or iTunes backup during the process.
     
  7. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #7
    You might want to wait the 1.5 hours after you Restore as New, before you start adding back most of your apps.
     
  8. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #8
    I would probably just go ahead and restore your phone and set it up as a new device. I don't believe there are any 3rd party apps that can change any of this information.
     

Share This Page