My Watch won't update to IOS3

Discussion in 'Apple Watch' started by Bigdog9586, Aug 31, 2016.

  1. Bigdog9586 macrumors regular

    Joined:
    Apr 15, 2015
    #1
    i have ios10 on my phone which went well. Went back to page and clicked on the profile again. It asked me which I wanted, iPhone or watch. I choise watch this time. Downloaded the profile and it than said to reboot watch so clicked on it and watch rebooted. Went back to general/software update and clicked on it. It still says ios2.2 is current. Under general profile it shows the ios3 profile. I've deleted it, reinstalled it, hard booted watch and iPhone but can't get it to update. What am I doing wrong. I've tried it leaving it on my wrist and tried it on the charger as you would normally do for a update. I don't know what else to try.
     
  2. Julien, Aug 31, 2016
    Last edited: Aug 31, 2016

    Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Sounds like you are on the public beta. There is no public beta for the :apple:Watch. It is only for developers. The public beta :apple:Watch profile is more like a place holder or null.

    If you are a developer then your best bet would be to post this on the Apple Developer forum.
     
  3. Bigdog9586 thread starter macrumors regular

    Joined:
    Apr 15, 2015
    #3
    That's it, I'm on the free public beta. Sure would have been nice if they didn't even show watch then. Very misleading. Thanks for your help.
     
  4. doerrmann macrumors member

    Joined:
    Jul 11, 2008
    #4
    Answered in the other thread.
     

Share This Page