My weather and movies widgets stopped working! :( Help!

Discussion in 'Mac Basics and Help' started by sonictonic, Nov 14, 2007.

  1. sonictonic macrumors 6502a

    Joined:
    Mar 25, 2006
    Location:
    Central Coast, California
    #1
    Not sure what happened, but all was fine, has been fine ever since I did a clean Leopard install couple weeks ago. Tonight, I repaired permissions, did the iPhoto software update, installed a new copy of iWork '08, did software update again to get those updates, and now all of a sudden my Apple weather widget and the new movie widget don't work at all. They are both there in Dashboard, but with no data, and no error message. Just blank. Sometimes, the movie widget has a small blue question mark in the middle of it, but clicking it does nothing. :mad:

    How can this have happened? And what can I do to fix it? I'm driving myself crazy here trying to figure it out. Reboot doesn't solve it, and I can't find a place to download or install new copies of these widgets either.

    Can anyone help me?

    Thanks...
     
  2. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #2
    Try resetting them hover over the widget and hold Apple and R keys at the same time.
     
  3. sonictonic thread starter macrumors 6502a

    Joined:
    Mar 25, 2006
    Location:
    Central Coast, California
    #3
    Thanks, I tried that too. Doesn't work. :(
     
  4. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #4
    It is possible that the server that serves them is down. One of my weather widgets is not working either.
     
  5. xy14 macrumors 6502

    xy14

    Joined:
    Mar 9, 2004
    Location:
    Minneapolis
    #5
    me neither
     

Share This Page