my weird pixel saga continues. help?

Discussion in 'Mac Basics and Help' started by ataylor, Jun 3, 2009.

  1. ataylor macrumors member

    Joined:
    Jul 15, 2008
    #1
    i have an 24" iMac that i bought last august.

    ok. so a couple months ago, i noticed that dark pixel lines would appear on the left-hand side of my screen where the edge of a window had been open for an extended period of time. usually an hour or two or more. these lines would gradually show up, and then after leaving my computer for a period of time, whether in sleep mode or turned off (whether it be a couple hours or overnight), the lines would disappear. usually they would be vertical lines where edges of windows have been open, sometimes horizontal lines along the bottom of where windows have been open.

    so i took the imac back to the apple store (where i purchased it) and explained the problem. they appeared to understand the problem, but called back several days later explaining that they were not able to reproduce the issue.

    frustrated and definitely able to reproduce the issue myself, i took the computer to a third-party apple seller (authorized repairs) and explained the issue. they too called back several days later saying they were unable to see what i was talking about. i clarified what the issue was (i think they were looking for streaky graphics card issues, etc) and they called back several hours later saying that they were able to see the issue and that they would order a new lcd.

    since then, i hadn't noticed anything... until this week. i have been using my computer a bit more than usual (i use a mac at work and use my home imac pretty lightly) for a big senior design project and the lines are starting to reappear.

    what i have noticed this time is that the left side of the computer (and top) seems to be a little hotter than the right side (when i touch the aluminum and plastic back). i wonder if overheating issues are causing the lcd to freak out? that would explain why the lines gradually appear and gradually disappear, and also why they seem to appear when i'm running multiple programs.

    as soon as my project is finished next week i'll have to try again (i can't be without my computer right now!). it's frustrating. it's not like i'm running final cut pro and logic and tons of other pro apps -- i'm simply using indesign and illustrator and a "pro consumer" product like the 24" imac should be able to handle it like a walk in the park.

    anyway, vent over. anyone have any ideas of what might be wrong? at this point should i see if they will replace the computer, or be patient with trying new parts?

    thanks
     
  2. ataylor thread starter macrumors member

    Joined:
    Jul 15, 2008
    #2
    bump.

    anyone have any ideas what this issue is? it's obviously not the lcd. or not entirely.
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    I suspect it may be a heat-related issue as well. It's normal for the top-left corner of the computer to be hotter, at least on the 20" model that I have. However, the display should be designed to accommodate that.

    The first thing I'd check is that your computer isn't overheating. My iMac has almost 8 days of uptime right now, and I haven't used it for anything but web browsing for the past hour, so it has definitely reached its peak idle temperature. Grab Temperature Monitor and compare your values with mine:
     

    Attached Files:

Share This Page