My wifi isn't worling

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Ponchobot, May 12, 2011.

  1. Ponchobot macrumors member

    Joined:
    Apr 11, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    On my iPhone 3G, I recently hit the reset network settings because my phone wouldn't send a picture message, and that usually fixes the problem. But I hit it and it fixed the mms problem, but now my wifi at my school doesn't connect fully. I can get wifi anywhere else perfectly fine. But at my school it will connect, but the data will still
    Be there instead of wifi. If I turn off my data on my phone, it immedently shows the wifi signal, but no other time. And the network is only giving me an ip address, and a gateway address. I don't know what to do to fix it. Help is appreciated.
     
  2. discounteggroll macrumors 6502

    discounteggroll

    Joined:
    Aug 6, 2006
    Location:
    Greenwich, CT
    #2
    have you tried restarting or restoring the phone?
     
  3. Ponchobot thread starter macrumors member

    Joined:
    Apr 11, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I've restarted it, but I really don't want to restore it again. I was hoping for a fix if any
     

Share This Page