My wifi network cannot be found anymore

Discussion in 'Mac Accessories' started by class77, Jun 12, 2011.

  1. class77 macrumors 6502a

    class77

    Joined:
    Nov 16, 2010
    #1
    We had a summer storm come thru and knock out our electricity & cable for about 6 hours. So the electricity comes back on and I sit down at my iMac only to notice that my Airport indicator was turned off. No problem, I unplug and replug my modem and recheck my airport indicator...Nothing. I then check the list of networks and notice mine is not on the list at all, yet the modem lights are indicating its running as usual.

    I have a Linksys Router and I have noticed that there is a unprotected Linksys network showing. Is there any way it could have forgotten it's network name and just show up as Linksys? I really don't think it's possible, but I'm just grasping at straws. Don't think it's mine because the signal isn't strong enough. I have refreshed the list multiple times and it's still not there. It's not showing up on my iPad2 or iPhone4 either. I know the router is working because I'm posting on the direct ethernet connection.

    We've had this router for a couple of years and have never had a problem such as this. Can somebody give me some directions on how to go about fixing this problem? I've got everything from printers to computers to bluray players on it and I'm scared to screw it up.

    I apologize if this is in the wrong forum. Please move if needed. Thanks
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Have you attempted to access the router's config page while connected via Ethernet? Try typing in the router's IP address (something like 192.168.1.1, varies between makes of routers) and see if you can enter the admin page. Then go to the wireless tab and see what SSID it is creating. I suspect that the extended power outage would have reset your router completely. If that's the case, you'll need to set it up from scratch.
     
  3. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #3
    Have you tried a factory reset? Unplug the Airport from power, press the reset button and plug it in while still holding the reset button, and hold the reset button for a few seconds.

    This helps me almost always, you have to configure the Airport again though.
     

Share This Page