My Yosemite redemption code won't refresh!

Discussion in 'OS X Yosemite (10.10)' started by TylerCorp, Sep 25, 2014.

  1. TylerCorp macrumors newbie

    Joined:
    Sep 25, 2014
    #1
    I restored my Mac back to Mavericks due to bugs in the Yosemite beta. Now I would like to install Yosemite on a partition but I lost the installer when I restored by Mac. I tried to redownload it but it says my code has already been redeemed, which makes sense. I read online that I am supposed to be able to refresh my browser and get a new code, but this method isn't working. I tried using a code from another apple ID I had but when I hit redeem the app store sat still, didn't do anything for a half hour, and when I reset it the code was marked as redeemed. The installer also doesn't show up in the purchased tab of the App Store. What I want to know is how can I redownload the installer?
     
  2. dehydratedH2O macrumors newbie

    Joined:
    Aug 29, 2014
    #2
    If you've redeemed the code successfully before, it should show up in your purchases tab.
     
  3. TylerCorp thread starter macrumors newbie

    Joined:
    Sep 25, 2014
    #3
    Problem solved.

    I figured it out. If someone is having the same problem, all I did was scrolled to the bottom of the page and left the program and then signed up for it again and got the new code.

    Also, dehydratedH2O, thanks for the response but please read the entire question next time before answering. I specifically mentioned that even though I'd downloaded it before it did not show up in my purchased tab.
     

Share This Page