My3G in 4.1 Limera1n - Worked only once

Discussion in 'Jailbreaks and iOS Hacks' started by savignon, Oct 11, 2010.

  1. savignon macrumors newbie

    Joined:
    Sep 13, 2010
    #1
    Hello there

    yesterday i jb my iPhone 4 iOS 4.1 with limera1n

    the first thing i did is downloading My3G trial

    i tested, and it worked, i was able to do FaceTime over 3g

    then i purchased the package for $3.99 and now it isn't working anymore

    On the app description it is saying My3G isn't working with Limera1n/4.1, but it actually worked once for me

    What where your results?
     
  2. gage006 macrumors regular

    gage006

    Joined:
    Feb 9, 2010
    #2
    You answered your own question. You got lucky and it worked once, probably why they're saying it's not supported yet :p
     
  3. savignon thread starter macrumors newbie

    Joined:
    Sep 13, 2010
    #3
    No, i didnt answer my own question

    I asked:

    "What where your results?"

    I want to know if someone experienced anything like that, or if the app is working w/ someone and what he did for it to work
     
  4. savignon thread starter macrumors newbie

    Joined:
    Sep 13, 2010
  5. bruinsrme macrumors 601

    bruinsrme

    Joined:
    Oct 26, 2008
    #5
    Sav.
    Go to cydia and search on my3g, open the package page, let it fully load and scroll down to the pink boxes.
    you will find your answer.

    this is generally find out about compatability issues
     

Share This Page