MySpace, IGN, + others hanging in OSX.

Discussion in 'macOS' started by bboucher790, Sep 8, 2008.

  1. bboucher790 macrumors 65816

    bboucher790

    Joined:
    Mar 23, 2007
    #1
    Hey guys. I have two Macs that hang in all web browsers (Safari / Firefox / Opera). One is a wired Intel CDuo 20" iMac and a wirelessly connected Intel Macbook. Both have trouble loading images on MySpace and a few other sites. Basically, the page loads half way, then can't load the other images. I get the "blue question mark" on images it can't load. Not only won't it load the images, but it ties up my connection and other sites on other tabs won't work during this issue.

    Windows does not suffer from this, so it's not my ISP. Both Macs have problems loading images on specific sites (mainly heavy graphic sites like IGN.com), so it has to be related to OSX and the way it handles the html. I have a 2Wire Gateway provided by ATT Uverse. I have contacted ATT, but they are clueless. In fact, they tried to help me by looking at Macrumors lmao.

    If anyone can suggest a solution, that would be great. By the way, CPU / Memory / HDD usage is all normal when this happens. The computer doesn't lockup, only the internet. Thanks in advance:apple:
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    1. Flash
    2. Crappy code
    3. Excessive embedded media usage

    FireFox seems to survive the best for me on OS X. Check into reinstalling your Flash plug-in for OS X.
     
  3. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #3
    Been there, done that. Got the thread link to prove it.

    Check out this thread, and try the suggestions regarding using Firefox 2 or 3, removing your router, manually setting DNS servers, and updating the firmware on your router.

    http://forums.macrumors.com/showthread.php?t=441693
     

Share This Page