mySQL install help

Discussion in 'Mac Programming' started by skipunk, Dec 17, 2005.

  1. skipunk macrumors newbie

    Nov 1, 2005

    after I upgraded to Tiger, my mysql database didn't work. So I removed the install reciept and mysql to itself and downloaded mysql 5. It installs fine, but when I try to start the server, i get this

    sudo ./bin/mysqld_safe
    Starting mysqld daemon with databases from /usr/local/mysql/data
    STOPPING server from pid file /usr/local/mysql/data/
    051217 20:44:12 mysqld ended

    I have tried changing the hostname from to localhost and I still get the same thing. I have changed the permissions on the data folder too, so I am not sure what is wrong, any ideas/solutions?

  2. slooksterPSV macrumors 68040


    Apr 17, 2004
    I have MySQL Installed on my iBook (#1 see siggy) and in my System Preferences I have a MySQL Pref. Pane where I can start and stop it. I think it came with MySQL 5 by default, try that if its there otherwise, try repairing permissions all together (Disk Utility). Those are my two ideas.

Share This Page