Mysterious battery drain and restart - plus extra links for band

Discussion in 'Apple Watch' started by BlueMoon63, May 19, 2015.

  1. BlueMoon63 macrumors 68000

    Joined:
    Mar 30, 2015
    #1
    In the first 5 days that I have had my new watch, it has worked flawlessly and finished each day with the battery around 40-50%. I would charge around 9pm and by 10 it was back to 100%. I wear the watch as my silent alarm so as not to wake my wife and it has always worked perfectly and would be at 94% 7-8 hours later.

    Late yesterday afternoon I mowed the lawn (riding lawn mower) from 5-7:30pm. The battery was at 70% and it was so cold I had to wear a jacket and gloves so I never checked the watch. When I finished it was at 20% but it never registered the mowing as activity. My Up24 would show that I walked 5 miles so the watch was flawless but the battery was almost gone. I charged to 100% and wore it to bed and woke up with 20% battery. Nothing was hot and nothing was running. I rebooted and the problem went away and two hours later it is at 99%, as if working even better and I walked two miles in the skyway.

    Does anyone else do a nightly reboot? Is there a way to have the watch reboot automatically (say at 2am) until the first patch comes along and possibly fix this? It's no big deal for me to power off and on but I think a soft restart would also fix.

    Just curious.

    Also, my new link band should arrive while I am on vacation and I probably won't need all of the links in case someone wants 2 or three, I can pass along for free when I get back and fit to my wrist.
     
  2. wepiii macrumors 6502

    Joined:
    Sep 22, 2012
    #2
    Man I would absolutely love your extra links. Mine came in today and is a little snug!
     

Share This Page