Mysteriously can't read/write to Vista Share??

Discussion in 'Mac Basics and Help' started by odinsride, Feb 10, 2008.

  1. odinsride macrumors 65816

    odinsride

    Joined:
    Apr 11, 2007
    #1
    I have a folder shared on my PC (Vista Ultimate x64). I have been able to read/write to it with my MBP for the past month with no problems, but all of a sudden it now mounts with no files displayed, and if I try to copy a file to it, it goes through the copying progress dialog but once it's done, nothing is there.

    If i refresh the share on my vista machine while copying a file to it, the file shows up there, but once the transfer is over everything mysteriously disappears.

    I have tried rebooting my Mac, and tried removing and recreating the share, but no luck.

    Any ideas???
     
  2. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Have you used third party software to enable read/writing to what I assume is an NTFS drive? Perhaps it was a trial and has expired?
     
  3. odinsride thread starter macrumors 65816

    odinsride

    Joined:
    Apr 11, 2007
    #3
    No, I haven't. Macs should be able to read/write to NTFS shares over a network by default.
     
  4. Scottcop macrumors member

    Joined:
    May 14, 2007
    #4
    Welcome to Vista.
    The Wow starts now!
    I would right click on the folder in question(from windows) and just check the permissions.
    My windows machine has a habit of forgetting settings

    Edit, sorry just re-read your post, no idea what to suggest.
     
  5. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #5
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    I wasn't aware of that. I thought reading would work but not writing.
     
  6. odinsride thread starter macrumors 65816

    odinsride

    Joined:
    Apr 11, 2007
    #6
    upon fiddling with some of the settings under Sharing in sys prefs It now magically works again. mac/pc networking is such a headache! :(
     

Share This Page