Mystery Errors - AppleTV and Netflix

Discussion in 'Apple TV and Home Theater' started by Felasco, May 15, 2014.

  1. Felasco Guest

    Joined:
    Oct 19, 2012
    #1
    Hi all,

    We have AppleTV and it worked perfectly the first nine months or so. Now we are getting errors about once per hour. The errors are "error loading this document" and "AppleTV can't access the Net".

    We use AppleTV to watch Netflix. I don't know if the errors are caused by AppleTV or Netflix. Restarting the program always fixes the errors.

    We now have Chromecast, so we can and will test Netflix independently of AppleTV, which may shed some light.

    Anybody else having similar issues? Thanks in advance for any reports or advice.
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    how is the aTV connected? wireless or wired?
    try swapping to the other if possible
    also if wireless, make sure it's not buried behind a bunch of metal. (did it maybe get moved when you added the chromecast?)

    tried rebooting your router? and modem?
    might not fix anything, but won't hurt.
     

Share This Page