Mystery setting in Location Services?

Steve.P.JobsFan

macrumors 6502a
Original poster
Jan 27, 2010
981
519
Columbus
Hello all,

I have an iPhone 4 (CDMA) running iOS 5.1.1, and I have this strange issue.

I was disabling a bunch of stuff in Location Services I don't need on today, and I discovered a blank slot, with no application icon, nor an application name, yet it's switched to "ON", and if you switch it to "OFF", it just goes right back to "ON", and nothing you do keeps it switched to "OFF", and I can't find a way to remove it. Problem is, this mystery slot seems to have store data in my iCloud backups, as I have tried a factory reset/iCloud restore, just for it to still be there. What are some things I should do, to try and remove this?


 
Last edited:

Steve.P.JobsFan

macrumors 6502a
Original poster
Jan 27, 2010
981
519
Columbus
Nobody? Come on, it's been a month since I posted this thread.

Hundreds of people have viewed this thread, somebody has to have an answer.
 

JoEw

macrumors 68000
Nov 29, 2009
1,520
851
try to reinstall any apps you have deleted before it appeared could be a bug in the removal process of an app with location settings.

All else fails.. back up, restore.
 

Peace

macrumors Core
Apr 1, 2005
19,546
4,184
Space--The ONLY Frontier
See now. This is why you haven't received any help.

You start a thread. People reply and you are off posting in other threads not caring about the one you created.
 

Similar threads

  • Acorn
0
Replies
0
Views
92
Replies
4
Views
348
  • bingeciren
3
Replies
3
Views
565
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.