Mystery vibration on iPhone 4, please help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by catrob11, Apr 25, 2013.

  1. catrob11 macrumors newbie

    Joined:
    Apr 22, 2013
    #1
    I got my iPhone 4 one month ago.

    Last Wednesday, I was on the Internet on my phone when it suddenly vibrated. 5 minutes later while I was sending a text, it did again.

    I had no notifications.

    It happened again once on Saturday. Again on Tuesday. And just now, twice in a row. It's never at the same time. It was at 8:39 today.

    I have no notifications, still!

    I've read that gmail can do this, but I can verify that it is not gmail because I have no new emails. I've also checked my notification settings and there's nothing that is only set on "sounds" to where I wouldn't get a push or badge.

    I'm a little worried that something is wrong, because its becoming a recurring problem and I have no clue what it is.

    Any ideas, kind iPhone experts?

    Thanks,
    CR
     
  2. Jaimi macrumors regular

    Joined:
    Jul 22, 2009
    #2
    This is usually email. What happens is that the phone can take a few minutes sometimes to disconnect from the email server (usually gmail does this to me). So if I check email, and it downloads some, it might look like it's done, but it's not (hasn't updated the last checked time) When it finally gives up waiting on gmail, it will notify you that you have new email for that session. But they're not new to you because you already saw them.
     
  3. catrob11 thread starter macrumors newbie

    Joined:
    Apr 22, 2013
    #3
    Even though I have not received any emails since 2:00? (7 hours ago)?

    And I usually get about 5 emails a day, but I'm only getting the vibration once or twice every 3 days or so?
     
  4. macalec macrumors 6502

    Joined:
    Mar 12, 2012
    #4
    That happens to me all the time. I then just modified how long my iPhone checks email- now set to manual.
     
  5. catrob11, Apr 25, 2013
    Last edited: Apr 25, 2013

    catrob11 thread starter macrumors newbie

    Joined:
    Apr 22, 2013
    #5
    Also, I use the gmail app if that makes any difference.

    And my "mail" is hooked up to my school email, and that's already set to manual. So I don't really think that is it.

    The only possible culprit I can think of is DrawSomething... I had it "not in notification center" but I had badges and sounds turned on. (I had two games in which it was my turn to play, which could explain the two vibrations, if they were reminders because it had been my turn for a day.) But I still never got the badge.

    I turned off sounds and badges to see if that helps.

    Any other suggestions?
     
  6. catrob11 thread starter macrumors newbie

    Joined:
    Apr 22, 2013

Share This Page