MyWi 4.0 question/problem?

Discussion in 'Jailbreaks and iOS Hacks' started by Dorkington, Dec 14, 2010.

  1. Dorkington macrumors 6502a

    Joined:
    Apr 5, 2010
    #1
    Unless my search-fu functions are highly broken, I haven't seen this discussed. If it has been, my apologies.

    I've been using MyWi for a while, and recently updated to 4.0 when I updated my phone from iOS 3.1.2 to 4.1.

    In the past, when I ran MyWi on my phone, I could still use data on my phone, but now, since the updates, I can't use data on my phone while using MyWi.

    What this means is, when MyWi is activated (sharing 3G over WiFi), I cannot check email on my phone, get push notifications, or anything other than text/call.

    Is this normal? Is this new? Can I fix it?

    Thanks. :)
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    No - it is your phone

    I haven't notice such a thing and I just took my phone and tried it and it works just fine, my Laptop was connected to my phone, I started Filmon player, started streaming TV and them opened Mobile safari and I searched google with no problem. There is something else on your phone causing the problem.
     
  3. Dorkington thread starter macrumors 6502a

    Joined:
    Apr 5, 2010
    #3
    Hmmm, wonder if it's a setting somewhere, or if I should reinstall or something.

    Thanks for testing. :)
     

Share This Page