MyWi 5.0 Asks For Purchase

Discussion in 'Jailbreaks and iOS Hacks' started by iPagan, Sep 14, 2011.

  1. iPagan macrumors regular

    Joined:
    May 31, 2010
    #1
    So I just installed MyWi 5.0 on my 1st Gen iPad. Every time I launch it, it flashes a message at the bottom of the screen, "4 days left for trial" and "purchase." But it's supposed to be a free upgrade for those who have purchased the app, when it was 4.x! I bought it when it was 4.0.

    When I click on "purchase," it takes me to Cydia, where purchase is NOT an option. Just "modify" at the top right corner, and clicking on that, you get "reinstall" and "remove"!

    A bug?

    Also experienced dis-connectivity after the install. It didn't require a reboot, according to the change log, but I had to reboot it. After that, the connection was re-established.

    A buggy update?
     
  2. iPagan thread starter macrumors regular

    Joined:
    May 31, 2010
    #2
    Nobody else has this experience?

    Now, it says "three days left for trial" and " purchase."

    But in Cydia, under my account, it says this app has been officially purchased?

    A buggy release?
     
  3. soco macrumors 68030

    soco

    Joined:
    Dec 14, 2009
    Location:
    Yardley, PA
    #3
    Have you tried checking your license in settings? And/or transferring the license?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  5. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #5
    Are you talking about MyWi 5.0 or the MyWi On Demand? My license transferred just fine but the On Demand one is in trial mode since I never bought it. That what you're seeing?
     
  6. iPagan thread starter macrumors regular

    Joined:
    May 31, 2010
    #6
    Problem solved.

    I went back to MyWi's page in Cydia and downloaded the license. A reboot followed. After that, no more message of "trial expires after certain days" at the bottom, when I launch the app.

    Weird. That was exactly what I did last night. :rolleyes:

    Oh, well....

    Thanks to everyone who chimed in!
     
  7. psuskeels macrumors newbie

    Joined:
    Feb 3, 2008
    #7
    Sorry - Cydia's server was returning that users were not purchased for all users for about 6 hours early this morning. It's fixed obviously. Sorry for the confusion! :).
     
  8. Andytroyer macrumors newbie

    Joined:
    Sep 20, 2011
    #8
    MyWi 5 blowing up

    I just recently (last night) upgraded from MyWi 4 to 5. Since then when I try to load it, it begins to load and then blows up back to the home screen. I have re-installed as well as uninstalled and then installed it again. Each time it does the same. I am running a tethered jailbreak but 4.0 worked fine under it and I've used this software without issue for a long time now. I thought of trying to install 4.0 again but I no longer see it listed in Cydia so I'm stuck.. help!
     
  9. psuskeels macrumors newbie

    Joined:
    Feb 3, 2008
    #9
    Andytroyer: You'll want to send support a syslog. Can't think of any reason of that happening other then did u restart with tethered boot. What iOS version?
     

Share This Page