Mywi 5.0 is broken

Discussion in 'Jailbreaks and iOS Hacks' started by CC424, Jan 31, 2012.

  1. CC424 macrumors regular

    Joined:
    Mar 8, 2009
    #1
    I have a ip4 that I have been using mywi with for a while and now for some reason it is not working. I get an unable to connect with my iPad... Is anyone else getting this?
     
  2. KevinC867 macrumors 6502a

    Joined:
    Jun 8, 2007
    Location:
    Saratoga, CA
    #2
    There's a known problem with Bluetooth connections...

    MyWi OnDemand through Bluetooth hasn't worked since iOS 5.0. On 1/21 Intelliborn tweeted "We are working on a MyWi OnDemand update for 5.01". I'm hoping they can get a fix out soon.

    It's not as convenient and uses more power, but creating a WiFi hotspot should still work for tethering your iPad.
     
  3. CC424 thread starter macrumors regular

    Joined:
    Mar 8, 2009
    #3
    I only use the wifi and it asking for a passcode... I don't have one set!
     
  4. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
  5. keredn macrumors newbie

    Joined:
    Feb 1, 2012
    #5
    Strange. Mywi 5.0 is working fine on my iPhone 4S with iOS 5.0.1. I just tested it with laptop wirelessly. The version of mywi 5.0 I have is 5.05.4.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Works fine here connecting laptops, ipod touch and everything else to my 4S.
    Might be just the OP. I suggest remove/reinstall MyWi.
     
  7. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I've encountered issues using the non on demand functionality using the iPhone to wifi tether to iPad. Something definitely is a bit out of order so I hope they fix it soon.
     
  8. MiRod407 macrumors member

    Joined:
    Jul 21, 2010
    #8
    I haven't been able to consistently tether my iPad 2 from my iPhone4S. When I do connect its incredibly slow.
     
  9. 262Runnr macrumors regular

    262Runnr

    Joined:
    Jul 21, 2008
    Location:
    NC
    #9
    I went over to PDAnet after my jailbreak...it works great!
     

Share This Page