MyWi and networks

Discussion in 'iPad Hacks' started by davemac00, Feb 16, 2011.

  1. davemac00, Feb 16, 2011
    Last edited: Feb 16, 2011

    davemac00 macrumors newbie

    Joined:
    Jul 7, 2008
    #1
    Anyone got a fix for the following?

    Turn on MyWi and it's all fine - AP & 3g connection no problems. Turn MyWi off and the iPad will not connect to a WiFi network, now I could live with having to manually reconnect but it refuses to connect at all.

    iOS 4.2.1 & the latest MyWi downloaded fresh via Cydia (bought & paid for not a cracked version)

    EDIT: Sorry should have said, this is about running MyWi on the iPad itself.
     
  2. Kadin macrumors 6502a

    Kadin

    Joined:
    Jun 16, 2009
    #2
    Have you tried manually disconnecting from your MyWi connection before turning it off? For example, if I turn off Wifi on my iPad before disabling the MyWi source, then turn MyWi off, then re-enable Wifi on the iPad, it finds my other Wifi connections just fine. Hope that makes sense...
     
  3. davemac00 thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    #3
    I've tried all the permutations I can think of, including power off/on - I think reading your post that you're running MyWi on an iPhone & connecting the iPad to that? My problem's the reverse, I want to run MyWi on the iPad itself.
     
  4. ctyhntr macrumors 6502

    ctyhntr

    Joined:
    Jul 21, 2010
    #4
    I notice the same thing. It doesn't matter whether its an iPad or MBP. If you turn off MyWi, and turn it back on, wifi won't connect. I have to end up rebooting the phone.

     

Share This Page