mywi/bitesms greenpois0n 4.2.1 can't install

Discussion in 'Jailbreaks and iOS Hacks' started by mjfan82, Feb 13, 2011.

  1. mjfan82 macrumors regular

    Joined:
    Aug 3, 2010
    #1
    I just JB my IP4 with greenpoison which went very smoothly. however, pkgbackup failed to retrieve my previous packages. I tried to reinstall bitesms and mywi. both of which have vanished from cydia.....can someone plz tell me how to reinstall these apps?
     
  2. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #2
    Turn off your phone and then back on...try again
     
  3. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #3
    BiteSMS resides in the bigboss repo and MyWi on ModMyI, check that those repos are listed in your Sources after you've rebooted
     
  4. mantom01 macrumors newbie

    Joined:
    Feb 15, 2011
    #4
    Cydia

    i have a ipod touch 3gen with 4.2.1 i just jailbroke it with greenp0ison RC6 and cydia is not on my home screen or the loader app

    i have tried re jailbreaking servral time but with no effect

    what shall i do?
     
  5. mjfan82 thread starter macrumors regular

    Joined:
    Aug 3, 2010
    #5
    thanks for the help guys. i had to restore and rejailbreak and that resolved the issue.
     

Share This Page