MyWi : Can ping but not browse

Discussion in 'Jailbreaks and iOS Hacks' started by ajhax, Nov 11, 2010.

  1. ajhax macrumors newbie

    Joined:
    Nov 11, 2010
    #1
    Hi all,

    I've installed MiWy yesterday, so i'm still having the trial period. Here's the problem, whatever tethering method I use, either USB / Wifi, I can't access website through my browser. It says : 403 Forbidden.

    Howerver, I can successfully ping websites...

    I'm running the latest version of itunes. Has anyone got a clue on that?

    Thanks
     
  2. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #2
    That's a new one by me, but I know MyWi is a great program so at least we'll keep you to the top and perhaps get an answer.

    I assume you have no issues getting to a website from the iPhone itself? What are you tethering to with your iPhone? PC, Mac, another device? Give us more details including your phone, OS, jailbreak method, etc.
     
  3. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #3
    try flushing your cache or using a different browser and see if the problem persists.
     
  4. ajhax thread starter macrumors newbie

    Joined:
    Nov 11, 2010
    #4
    hey, thanks for the replies !

    @tempusfugit, I already tried flushing cache + other browsers (IE, firefox, opera).

    I don't have any problem to access internet with the iPhone itself, i'm tethering to a PC laptop, I actually tried 2. The iPhone was jailbreaked using limerain utility, running on iOS 4.1
     
  5. MajesticNJ macrumors regular

    MajesticNJ

    Joined:
    Jun 20, 2009
    Location:
    Central NJ
    #5
    Try using a different set of nameservers? Like 4.2.2.2?
     
  6. ajhax thread starter macrumors newbie

    Joined:
    Nov 11, 2010
    #6
    what do u mean by nameservers ? DNS ? and what server is 4.2.2.2 ?
     
  7. bripab007 macrumors 6502

    Joined:
    Oct 12, 2009
    #7
  8. ajhax thread starter macrumors newbie

    Joined:
    Nov 11, 2010
    #8
    hi !

    So I tried with 4.2.2.2 and i'm still having the same problem ... :(
     

Share This Page